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FOXIT CORPORATION LICENSE AGREEMENT FOR DESKTOP 

SOFTWARE APPLICATIONS 

IMPORTANT-w9!5 /!w9C¦[[¸Υ  ¢Ƙƛǎ CƻȄƛǘ /ƻǊǇƻǊŀǘƛƻƴ όάCƻȄƛǘέύ [ƛŎŜƴǎŜ !ƎǊŜŜƳŜƴǘ όϦ[ƛŎŜƴǎŜϦ ƻǊ 

ά!ƎǊŜŜƳŜƴǘέύ is a legal agreement between You (either an individual or an entity, who will be 

ǊŜŦŜǊǊŜŘ ǘƻ ƛƴ ǘƘƛǎ [ƛŎŜƴǎŜ ŀǎ Ϧ¸ƻǳϦ ƻǊ ά¸ƻǳǊέύ ŀƴŘ CƻȄƛǘ ŦƻǊ ǘƘŜ ǳǎŜ ƻŦ ŘŜǎƪǘƻǇ ǎƻŦǘǿŀǊŜ 

applications, and which may include associated media, printed materials, and other components 

and software modules including but not limited to drivers ("Product").  The Product also 

includes any software updates and upgrades that Foxit may provide to You or make available to 

You, or that You obtain after the date You obtain Your initial copy of the Product, to the extent 

that such items are not accompanied by a separate license agreement or terms of use.  BY 

INSTALLING, COPYING, DOWNLOADING, ACCESSING OR OTHERWISE USING THE PRODUCT, YOU 

AGREE TO BE BOUND BY THE TERMS OF THIS FOXIT LICENSE AGREEMENT.  IF YOU DO NOT 

AGREE TO THE TERMS OF THIS AGREEMENT YOU HAVE NO RIGHTS TO THE PRODUCT AND 

SHOULD NOT INSTALL, COPY, DOWNLOAD, ACCESS OR USE THE PRODUCT. 

The Product is protected by copyright laws as well as other intellectual property laws.   The 

Product is licensed and not sold. 

1. GRANT OF LICENSE. Foxit grants You a non-exclusive, nontransferable license to install and use 

the Product subject to all the terms and conditions set forth here within.  

1.1. Single-Use Perpetual License. You may permit a single authorized end user to install 

the Product on a single computer for use by that end user only.  Remote access is not 

permitted without the express written consent of Foxit. 

1.2. Single-Use Term License. Same usage terms as the Single-Use Perpetual License.  

The period of use is limited to a fixed duration at which the time the Product must be 

deinstalled from the computer unless the license is renewed for an additional period of 

time. 

2. ADDITIONAL LIMITATIONS.  You may not reverse engineer, decompile, or disassemble the 

Product, except and only to the extent that it is expressly permitted by applicable law 

notwithstanding this limitation.  You may not rent, lease, lend or transfer the Product, or host 

the Product for third parties without the express written consent of Foxit.  The Product is 

licensed as a single integral product; its component parts may not be separated for use on more 

than one computer.  The Product may include copy protection technology to prevent the 

unauthorized copying of the Product or may require original media for use of the Product on the 

computer.  It is illegal to make unauthorized copies of the Product or to circumvent any copy 

protection technology included in the Product.  The software may not be resold either by You or 

a third party customer without the prior written permission of Foxit.  All rights not expressly 

granted to You are retained by Foxit. 

2.1. Third Party Software. The Product may contain third party software that Foxit can 

grant sublicense to use and which is also protected by copyright law and other applicable 

laws.  

2.2 RMS Enabled Document in the EULA 

For any unique RMS Enabled Document, you may only deploy such RMS Enabled 

Document to no more than two hundred (200) unique recipients without limits on the 
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number of documents that are RMS Enabled. Notwithstanding anything herein to the 

contrary, obtaining additional licenses to use PhantomPDF Express, PhantomPDF 

Standard or PhantomPDF Business shall not increase the foregoing limits (that is, the 

foregoing limits are the aggregate total limits regardless of how many additional licenses 

to use PhantomPDF Express, PhantomPDF Standard or PhantomPDF Business you may 

have obtained). 

3. EDUCATIONAL USE. If the Product You have received with this Agreement is an Educational 

Software Bundle (where the Product is received by virtue of Your participation in a Foxit program 

designed for educational or research institutions, or is provided by Foxit to You under some other 

arrangement), You are not entitled to use the Product unless You are an employee or student of 

such educational institution.  Educational Software Products may be used for educational and 

research purposes only. Commercial and general production use of Educational Software 

Products are specifically prohibited.  The Product is provided under a Single-Use Term License as 

described above.  You may install one copy of the Product on one desktop computer in a 

designated computer used for educational purposes under Your license agreement.  Your 

Educational license is granted for a period of one year, unless stated otherwise, from when the 

Product license keys are made available to You.  Your Educational license entitles You to email 

and telephone support for up to two designated employees and product upgrades during the 

term of Your license.  You grant Foxit the right to use material created under such license for 

marketing and advertising purposes. 

4. SUPPORT, MAINTENANCE, AND UPGRADE PROTECTION TERMS AND CONDITIONS.  

4.1. Term of Maintenance. Foxit agrees to provide Maintenance (as defined herein) to 

You pursuant to the terms and conditions set forth herein provided that You pay the 

Maintenance Fee for each Product for which Maintenance is desired and as further 

described in Section 4.4 below. Maintenance will be provided for a period of one year, 

unless otherwise agreed to by the parties in writing, from the date of purchase of the 

tǊƻŘǳŎǘ όǘƘŜ άLƴƛǘƛŀƭ {ǳǇǇƻǊǘ ŀƴŘ aŀƛƴǘŜƴŀƴŎŜ ¢ŜǊƳέύΣ ŀƴŘ ǿƛǘƘ ǊŜƴŜǿŀƭǎΣ ŀƴƴǳŀƭƭȅ ŦǊƻƳ 

the expiration date of the prior Support and Maintenance Term.  Failure to renew 

annual maintenance may result in You having to purchase a new license in order to 

receive future versions of software and associated ongoing support and maintenance. 

4.1.1. Maintenance Services. In exchange for the Maintenance Fee, Foxit agrees to 

provide to You during the term of this Agreement support and maintenance (collectively 

"Maintenance") as follows:  

4.1.1.1 Support: Foxit will provide email and telephone support to You for 

current versions of the Product. Foxit will investigate all of Your questions and 

problems promptly.  You agree to provide adequate information to Foxit to 

assist in the investigation and to confirm that any problems have been resolved. 

Foxit does not provide guaranteed response time but will make good faith effort 

to answer emails and voice mails within twenty-four (24) hours or less during 

weekdays, excluding holidays. 

4.1.1.2. Maintenance: Foxit will supply to You, at no additional charge, any 

improvements or modifications to the Product that Foxit makes generally 

available as a minor release such as: 2.1, 2.2, 2.3 etc. Any such improvementsor 

modifications shall become part of the Product for all purposes of this 

Agreement.  
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4.1.1.3. You acknowledge and agree that the Maintenance to be provided by 

Foxit hereunder is limited to the most current version of the Product and the 

immediately preceding version.  

4.2. Term of Upgrade Protection. Foxit agrees to provide Upgrade Protection (as defined 

herein) to You pursuant to the terms and conditions set forth herein provided that You 

pay the Upgrade Protection Fee for each Product for which Upgrade Protection is desired 

and as further described in Section 4.4 below. Upgrade Protection will be provided for a 

period of one year, unless otherwise agreed to by the parties in writing, from the date of 

ǇǳǊŎƘŀǎŜ ƻŦ ǘƘŜ tǊƻŘǳŎǘ όǘƘŜ άLƴƛǘƛŀƭ ¦ǇƎǊŀŘŜ tǊƻǘŜŎǘƛƻƴ ¢ŜǊƳέύΣ ŀƴŘ ǿƛǘƘ ǊŜƴŜǿŀƭǎΣ 

annually from the expiration date of the prior Upgrade Protection Term.  Failure to 

renew annual Upgrade Protection may result in You having to purchase a new license in 

order to receive future versions of software and associated ongoing Upgrade Protection. 

4.2.1. Upgrade Protection Services. In exchange for the Upgrade Protection Fee, Foxit 

agrees to provide to You during the term of this Agreement Upgrade Protection 

(collectively "Upgrade Protection") as follows:  

4.2.1.1. Support: Foxit will provide email and telephone support to You for 

current versions of the Product. Foxit will investigate all of Your questions and 

problems promptly.  You agree to provide adequate information to Foxit to 

assist in the investigation and to confirm that any problems have been resolved. 

Foxit does not provide guaranteed response time but will make good faith effort 

to answer emails and voice mails within twenty-four (24) hours or less during 

weekdays, excluding holidays. 

4.2.1.2. Maintenance: Foxit will supply to You, at no additional charge, any 

improvements, upgrade, or modifications to the Product that Foxit makes 

generally available. Any such improvements, upgrades, or modifications shall 

become part of the Product for all purposes of this Agreement.  

4.2.1.3. You acknowledge and agree that the Upgrade Protection Services to be 

provided by Foxit hereunder is limited to the most current version of the 

Product and the immediately preceding version.  

 

пΦоΦ 9ȄŎƭǳǎƛƻƴǎΦ CƻȄƛǘΩǎ ƻōƭƛƎŀǘƛƻƴ ǘƻ ǇǊƻǾƛŘŜ {ǳǇǇƻǊǘ ƛǎ ŎƻƴǘƛƴƎŜƴǘ ǳǇƻƴ ǇǊƻǇŜǊ ǳǎŜ ƻŦ ǘƘŜ 

Product and full compliance with this Agreement. Moreover, Foxit shall be under no 

obligation to provide Support should such services be required due to (a) failure to 

operate the Product within the systems requirements provided for the Product (b) any 

modification or attempted modification of the Product by You or any third party or (C) 

Your failure or refusal to implement Product changes recommended by.  

4.4. Consideration. In payment of the Support, Maintenance and Upgrade Protection 

services to be provided by Foxit hereunder, You shall pay Foxit, or its authorized agent, 

the applicable fee for the Initial  Support, Maintenance and Upgrade Protection Term as 

indicated on the related invoice, receipt, purchase order, or other ordering document 

("Support, Maintenance and Upgrade Protection Fee").  At the end of the Initial 

Support, Maintenance and Upgrade Protection Term, or any subsequent Support, 

Maintenance and Upgrade Protection Term, You may renew participation in Support, 

Maintenance and Upgrade Protection services for additional annual term(s) provided You 

(a) are current on all payments due to Foxit and (b) pay Foxit, or its authorized agent, the 
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applicable renewal fee, which Foxit, or its authorized agent, shall invoice prior to the end 

of the preceding term, unless terminated by You at least 30 days prior to the expiration 

of the then current Support, Maintenance and Upgrade Protection Term.  The Support, 

Maintenance and Upgrade Protection Fee for renewal shall be equal to the Support, 

Maintenance and Upgrade Protection Fee for the immediate preceding annual term plus 

an increase by a percentage not to exceed the Consumer Price Index (CPI), as published 

by the U.S. Department of Labor.  In addition, Support, Maintenance and Upgrade 

Protection shall be discontinued for any and all subsequent Support, Maintenance and 

Upgrade Protection Terms for which You fail to pay Foxit the invoice within ten (10) days 

after the prior Support, Maintenance and Upgrade Protection expiration date.   

4.5. Exceptions.  For use of the Product or a Beta Software Product, only the 

Maintenance Services and Exclusions paragraphs of this section apply.  For use of the 

Product under Educational Use terms, the Maintenance Services and Exclusion 

paragraphs apply as long as You pay for the maintenance period defined under Your 

Single-Use Term License. 

5. PAYMENT TERMS. Unless explicitly set forth in this Agreement, all fees and other amounts due 

under this Agreement are non-cancelable and non-refundable.  Unless otherwise agreed to by 

the parties, You shall pay all fees or amounts within 30 days of the date of the invoice. A late fee 

shall be charged on any overdue amounts and any other fees and expenses not paid as provided 

under this Agreement at the rate of one and one-half percent (1½ %) per month, or the highest 

rate allowable under applicable law, whichever is less, commencing with the date payment was 

due. 

6. TAXES. The fees and all other amounts due as set forth in this Agreement are net amounts to 

be received by Foxit, exclusive of all taxes, duties, and assessments, including without limitation 

ŀƭƭ ǎŀƭŜǎΣ ǿƛǘƘƘƻƭŘƛƴƎΣ ±!¢Σ ŜȄŎƛǎŜΣ ŀŘ ǾŀƭƻǊŜƳΣ ŀƴŘ ǳǎŜ ǘŀȄŜǎ όŎƻƭƭŜŎǘƛǾŜƭȅΣ ǘƘŜ ά¢ŀȄŜǎέύΣ ŀƴŘ ŀǊŜ 

not subject to offset or reduction because of any Taxes incurred by You or otherwise due as a 

result of this Agreement.  You shall be responsible for and shall pay directly, any and all Taxes 

relating to the performance of this Agreement, provided that this paragraph shall not apply to 

ǘŀȄŜǎ ōŀǎŜŘ ǎƻƭŜƭȅ ƻƴ CƻȄƛǘΩǎ ƛƴŎƻƳŜΦ 

7. CONSENT TO USE OF DATA.  If Foxit provides any support services to You, You agree that Foxit 

and its affiliates may collect and use all information You provide as a part of any such support 

services related to the Product.  Foxit agrees not to use this information in a form that 

personally identifies You.    

8. INTELLECTUAL PROPERTY RIGHTS.  Subject to the license grant hereunder, all right, title and 

interest in and to the Product, the accompanying printed materials, and any copies of the Product 

are owned by Foxit and its licensors.  

9. EXPORT RESTRICTIONS. You acknowledge that Product is of U.S. origin.  You agree to comply 

with all applicable foreign, federal, state and local laws and regulations governing Your use of the 

Product.  Without limiting the foregoing, in the event that this Agreement permits export of the 

Product outside the U.S., You shall be solely responsible for compliance with all applicable U.S. 

export laws, rules, and regulations. The Product is subject to the U.S. Export Administration 

Regulations and other U.S. law, and may not be exported or re-exported to certain countries 

(currently Cuba, Iran, Libya, North Korea, Sudan and Syria) or to persons or entities prohibited 

from receiving U.S. exports (including those (a) on the Bureau of Industry and Security Denied 

Parties List or Entity List, (b) on the Office of Foreign Assets Control list of Specially Designated 
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Nationals and Blocked Persons, and (c) involved with missile technology or nuclear, chemical or 

biological weapons). 

10. WARRANTY 

10.1. Warranty.  Foxit warrants that for a period of 90 days from the date of delivery 

όά²ŀǊǊŀƴǘȅ tŜǊƛƻŘέύΣ ǳƴŘŜǊ ƴƻǊƳŀƭ ǳǎŜΣ ǘƘŜ tǊƻŘǳŎǘ ǿƛƭƭ ǇŜǊŦƻǊƳ ǎǳōǎǘŀƴǘƛŀƭƭȅ in 

conformance with the specifications published in the Documentation.  During such 

period, and as the sole obligation of Foxit and Your sole remedy under the warranty in 

ǘƘƛǎ {ŜŎǘƛƻƴΣ ƛŦ ¸ƻǳ ǇǊƻǾƛŘŜ ǿǊƛǘǘŜƴ ƴƻǘƛŎŜ ƻŦ CƻȄƛǘΩǎ ŦŀƛƭǳǊŜ ǘƻ ŎƻƳǇƭȅ ǿƛǘƘ ǘƘŜ ŀōove 

warranty, Foxit will use reasonable commercial efforts to correct such nonconformity in 

the Product as in accordance with the terms of the Maintenance and Support Policy.  In 

addition, if Foxit determines it is not commercially reasonable to correct the 

nonconformity, Foxit may elect to terminate the license to such Product, upon which 

termination Licensee will promptly return to Foxit all such copies of such Product. Upon 

receipt of the Product from Licensee, Foxit will return to Licensee all license fees (and 

any unused support fees) paid to Foxit by You for such Product. This warranty set forth 

above does not apply to, and Foxit shall have no obligation with respect to, any 

non-conformity arising as a result of (i) use of the Product other than as specified under 

this Agreement and the related Documentation; (ii) any modification or alteration of the 

Product performed other than by Foxit or its agents, or (iii) transfer of the Product to any 

computer system other than the ones on which Product is authorized to be stalled, 

except as permitted in this Agreement. 

10.2. Disclaimer.  Other than the warranty set forth in Section 10.1 above, and to the 

maximum extent permitted by applicable law, Foxit, its authorized resellers and their 

subsidiaries  provides the Product and any support services related to the Product 

("Support Services") AS IS AND WITH ALL FAULTS, and hereby disclaim all other 

warranties and conditions, either express, implied or statutory, including, but not limited 

to, any implied warranties, duties or conditions of merchantability, of fitness for a 

particular purpose, of accuracy or completeness of responses, of results, of workmanlike 

effort, of lack of viruses, and of lack of negligence, all with regard to the Product, and the 

provision of or failure to provide support services.   

11. LIMIT OF LIABILITY AND EXCLUSION OF INCIDENTAL, CONSEQUENTIAL AND CERTAIN OTHER 

DAMAGES.  TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL 

FOXIT, ITS AUTHORIZED RESELLERS OR THEIR SUBSIDIARIES BE LIABLE FOR ANY SPECIAL, 

INCIDENTAL, INDIRECT, PUNITIVE OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, 

BUT NOT LIMITED TO, DAMAGES FOR LOSS OF PROFITS OR CONFIDENTIAL OR OTHER 

INFORMATION, FOR BUSINESS INTERRUPTION, FOR PERSONAL INJURY, FOR LOSS OF PRIVACY, 

FOR FAILURE TO MEET ANY DUTY INCLUDING OF GOOD FAITH OR OF REASONABLE CARE, FOR 

NEGLIGENCE, AND FOR ANY OTHER PECUNIARY OR OTHER LOSS WHATSOEVER) ARISING OUT OF 

OR IN ANY WAY RELATED TO THE USE OF OR INABILITY TO USE THE PRODUCT, THE PROVISION OF 

OR FAILURE TO PROVIDE SUPPORT SERVICES, OR OTHERWISE UNDER OR IN CONNECTION WITH 

ANY PROVISION OF THIS LICENSE, EVEN IN THE EVENT OF THE FAULT, TORT (INCLUDING 

NEGLIGENCE), STRICT LIABILITY, BREACH OF CONTRACT OR BREACH OF WARRANTY OF FOXIT, 

EVEN IF FOXIT HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  

11.1. LIMITATION OF LIABILITY AND REMEDIES. Notwithstanding any damages that You 

might incur for any reason whatsoever (including, without limitation, all damages 
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referenced above and all direct or general damages), the entire liability of Foxit, its 

resellers and their subsidiaries under any provision of this License and Your exclusive 

remedy for all of the foregoing shall be limited to the amount actually paid by You for the 

Product.  The foregoing limitations, exclusions and disclaimers shall apply to the 

maximum extent permitted by applicable law, even if any remedy fails its essential 

purpose. 

11.2. NOTICE TO U.S. GOVERNMENT END USERS 

11.3. For contracts with agencies of the Department of Defense, thŜ DƻǾŜǊƴƳŜƴǘΩǎ ǊƛƎƘǘǎ 

in: (1) commercial computer software and commercial computer software 

documentation shall be governed, pursuant to 48 C.F.R. 227.7201 through 227.7202-4, 

ōȅ CƻȄƛǘΩǎ ǎǘŀƴŘŀǊŘ ŎƻƳƳŜǊŎƛŀƭ ƭƛŎŜƴǎŜόǎύ ŦƻǊ ǘƘŜ ǊŜǎǇŜŎǘƛǾŜ ǇǊƻŘǳŎǘόǎύΤ όнύ ǎƻŦtware and 

software documentation other than commercial computer software and commercial 

computer software documentation shall be governed by 48 C.F.R. 252.227-7014; (3) 

technical data for commercial items other than software or software documentation 

shall be governed by 48 C.F.R. 252.227-7015(b); and (4) technical data for 

non-commercial items other than software or software documentation shall be 

governed by 48 C.F.R. 252.227-7013. 

11.4. For contracts with U.S. Government agencies other than the Department of 

5ŜŦŜƴǎŜ ŀƎŜƴŎƛŜǎΣ ǘƘŜ DƻǾŜǊƴƳŜƴǘΩǎ ǊƛƎƘǘǎ ƛƴΥ όмύ ŎƻƳƳŜǊŎƛŀƭ ŎƻƳǇǳǘŜǊ ǎƻŦǘǿŀǊŜ ŀƴŘ 

commercial computer software documentation shall be governed, pursuant to 48 C.F.R. 

нΦмлм ŀƴŘ мнΦнмнΣ ōȅ CƻȄƛǘΩǎ ǎǘŀƴŘŀǊŘ ŎƻƳƳŜǊŎƛŀƭ ƭƛŎŜƴǎŜόǎύ ŦƻǊ ǘƘŜ ǊŜǎǇŜŎǘƛǾŜ ǇǊƻŘǳct(s); 

(2) software and software documentation other than commercial computer software 

and commercial computer software documentation shall be governed by 48 C.F.R. 

52.227-14, Alternative III; and (3) technical data other than software and software 

documentation shall be governed by 48 C.F.R. 52.227-14 including, where applicable 

Alternatives I or II. 

12. GENERAL.  This Agreement will be governed by and construed in accordance with the laws 

of the State of California excluding that body of laws known as conflicts of law.  The United 

Nations Convention on Contracts for the International Sale of Goods will not apply.  Any legal 

action or proceeding arising under this Agreement will be brought exclusively in the federal or 

state courts located in San Jose, California and the parties hereby irrevocably consent to the 

personal jurisdiction and venue therein.  You may not assign this Agreement or any right or 

ƛƴǘŜǊŜǎǘ ƘŜǊŜǳƴŘŜǊΣ ōȅ ƻǇŜǊŀǘƛƻƴ ƻŦ ƭŀǿ ƻǊ ƻǘƘŜǊǿƛǎŜΣ ǿƛǘƘƻǳǘ CƻȄƛǘΩǎ ŜȄǇǊŜǎǎ ǇǊƛƻǊ ǿǊƛǘǘŜƴ 

consent.  Any attempt to assign this Agreement, without such consent, will be null and of no 

effect.  Subject to the foregoing, this Agreement will bind and inure to the benefit of each 

party's successors and permitted assigns.  Except as expressly set forth in this Agreement, the 

exercise by either party of any of its remedies under this Agreement will be without prejudice to 

its other remedies under this Agreement or otherwise.  If for any reason a court of competent 

jurisdiction finds any provision of this Agreement invalid or unenforceable, that provision of the 

Agreement will be enforced to the maximum extent permissible and the other provisions of this 

Agreement will remain in full force and effect.  All notices or approvals required or permitted 

under this Agreement will be in writing and delivered by confirmed facsimile transmission, by 

overnight delivery services, or by certified mail, and in each instance will be deemed given upon 

receipt.  All notices or approvals will be sent to the addresses set forth in the applicable 

ordering document or invoice or to such other address as may be specified by either party to the 
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other in accordance with this section.  Neither party will be responsible for any failure or delay 

in its performance under this Agreement (except for any payment obligations) due to causes 

beyond its reasonable control, including, but not limited to, labor disputes, strikes, lockouts, 

shortages of or inability to obtain labor, energy or supplies, war, terrorism, riot, or acts of God. 

The failure by either party to enforce any provision of this Agreement will not constitute a waiver 

ƻŦ ŦǳǘǳǊŜ ŜƴŦƻǊŎŜƳŜƴǘ ƻŦ ǘƘŀǘ ƻǊ ŀƴȅ ƻǘƘŜǊ ǇǊƻǾƛǎƛƻƴΦ  ¢Ƙƛǎ !ƎǊŜŜƳŜƴǘΣ ƛƴŎƭǳŘƛƴƎ CƻȄƛǘΩǎ ǎǳǇǇƻǊǘ 

and maintenance services terms constitutes the entire and exclusive agreement between the 

parties concerning its subject matter and supersedes all prior written and oral understandings 

and agreements between the parties regarding its subject matter.  The terms and conditions 

contained in any customer purchase order or other ordering document that are inconsistent with 

or in addition to the terms and conditions of this Agreement are hereby rejected by Foxit and will 

be deemed null and of no effect. 

13. COMPLIANCE WITH LICENSES. If You are a business, company or organization, You agree that 

upon request from Foxit or its authorized representative You will within thirty (30) days fully 

document and certify that use of any and all Foxit Products at the time of the request is in 

conformity with Your valid licenses from Foxit.   

 

14. DISCONTINUING OR MODIFYING SERVICES. You acknowledge that Foxit has the right to 

discontinue the manufacture and development of any of the Product and the support for that 

Product, in its sole discretion at any time, including the distribution of older Product versions, 

provided that Foxit agrees not to discontinue the support for that Product during the current 

annual term of this Agreement, subject to the termination provisions herein. Notwithstanding 

the foregoing, if Foxit discontinues the manufacture and support for a particular Product, Support 

for any remaining Products covered by this Agreement shall not be adversely affected. Foxit 

reserves the right to alter the Support, in its sole discretion but in no event shall such alterations 

result in: (a) diminished support from the level of support set forth herein; (b) materially 

diminished obligations for Foxit; or (c) Your materially diminished rights. 

15. Should You have any questions concerning this License, or if You desire to contact Foxit for 

any reason, please call (510) 438-9090. 

 



Foxit PhantomPDF 
User Manual 

 10 

Contents 

Contents ............................................................................................................. 10 

Chapter 1 ς Getting Started .................................................................................... 13 

Overview ........................................................................................................... 13 

About the User Manual........................................................................................ 14 

Quick Installation Guide ....................................................................................... 14 

Chapter 2 ς Workspace ........................................................................................... 15 

Workspace Basics................................................................................................ 15 

Opening and Viewing PDFs ................................................................................... 22 

Navigating in Documents ..................................................................................... 36 

Searching and Indexing in PDFs ............................................................................. 38 

Adjusting PDF Views ............................................................................................ 40 

Rules, Guides and Measurements ......................................................................... 43 

Chapter 3 ς Creating PDFs....................................................................................... 48 

Creating PDF from any file .................................................................................... 48 

Creating a table of contents from bookmarks ......................................................... 49 

Setting Foxit PhantomPDF Printer Properties ......................................................... 50 

Creating PDFs from Microsoft Office Files .............................................................. 51 

Creating PDFs from Other Applications .................................................................. 52 

Scanning and OCR (Available in Standard and Business Only) ................................... 52 

Chapter 4 ς Saving and Exporting PDFs................................................................... 57 

Saving PDFs ........................................................................................................ 57 

Exporting PDFs (Available in Standard and Business Only) ........................................ 57 

Reusing PDF Content ........................................................................................... 58 

Chapter 5 ς Organizing PDFs (Available in Standard and Business Only) ................ 60 

Inserting Pages ................................................................................................... 60 

Deleting Pages .................................................................................................... 61 

Extracting Pages.................................................................................................. 61 

Replacing Pages .................................................................................................. 62 

Swapping Two Pages ........................................................................................... 62 

Duplicating Pages ................................................................................................ 63 



Foxit PhantomPDF 
User Manual 

 11 

Moving Pages ..................................................................................................... 63 

Cropping Pages ................................................................................................... 63 

Rotating Pages .................................................................................................... 64 

Flattening Pages ................................................................................................. 64 

Chapter 6 ς Editing PDFs ......................................................................................... 66 

Advanced Editing Features (Available in Business Only) ........................................... 66 

General Editing Features (Available in Standard and Business Only) .......................... 66 

Chapter 7 ς Comments ......................................................................................... 103 

Commenting Tools ............................................................................................ 103 

Selecting the Commenting Tools ......................................................................... 103 

Using Note Comments ....................................................................................... 104 

Using the Text Markup Tools .............................................................................. 105 

Using the Select Text Tool .................................................................................. 105 

Using the Drawing Markup Tools ........................................................................ 105 

Using the Typewriter Tools ................................................................................. 107 

Adding Comments in a Textbox or Callout ............................................................ 109 

Changing the Appearance of Markups ................................................................. 111 

Working on Comments ...................................................................................... 113 

Sending Annotated PDFs .................................................................................... 117 

Importing & Exporting Comments Data ............................................................... 117 

Chapter 8 ς Stamping PDFs ................................................................................... 119 

Stamping a PDF ................................................................................................. 119 

Creating a Stamp............................................................................................... 120 

Managing a stamp ............................................................................................. 121 

Setting Favorite Stamps ..................................................................................... 123 

Chapter 9 ς Forms ................................................................................................. 124 

Form Basics ...................................................................................................... 124 

Filling in PDF Forms ........................................................................................... 124 

Commenting on Forms ...................................................................................... 127 

Importing & Exporting Form Data ....................................................................... 127 

Form Designer (Available in Standard and Business Only) ...................................... 127 

Running JavaScript (Available in Standard and Business Only) ................................ 147 

Chapter 10 ς Security ............................................................................................ 150 

Checking PDF Security ....................................................................................... 150 



Foxit PhantomPDF 
User Manual 

 12 

Adding Security to PDF Files ............................................................................... 150 

Setting Security Policies ..................................................................................... 154 

RMS Protector (Available in Business Only) .......................................................... 155 

Chapter 11 ς Digital Signatures (Available in Standard and Business Only) .......... 160 

Digital Signatures .............................................................................................. 160 

Signing a PDF .................................................................................................... 163 

Validating Signatures ......................................................................................... 164 

Certifying a PDF (Available in Business only) ......................................................... 165 

Viewing Signature Properties ............................................................................. 166 

Uses Windows Certificate Store to Manage Trust List ............................................ 167 

Signature Panels ............................................................................................... 168 

Chapter 12 ς Printing ............................................................................................ 169 

Printing a PDF document ................................................................................... 169 

Print Dialog ...................................................................................................... 171 

Chapter 13 ς Appendices ...................................................................................... 173 

Keyboard Shortcuts ........................................................................................... 173 

Command Lines ................................................................................................ 176 

Contact Us............................................................................................................. 177 

 

 



Foxit PhantomPDF 
User Manual 

 13 

Chapter 1 ς Getting Started 

Overview 

Welcome to Foxit PhantomPDFϰ ς Business Ready PDF! Award winning Foxit PhantomPDF 

provides the right features at the right price, allowing you to produce great looking PDF 

document and forms quickly, affordably, and securely.  Foxit PhantomPDF comes in three 

editions: Foxit PhantomPDF Express to fit the different needs of home/home offices, Foxit 

PhantomPDF Standard to fit the small and medium sized businesses, and Foxit PhantomPDF 

Business to fit the large enterprises.  

 

Foxit PhantomPDF Express 

Foxit PhantomPDF Express provides the high end features you need at an affordable price.  It is 

small, incredibly fast, and highly accurate for converting popular file formats to professional 

quality PDF documents with one click of the mouse, while retaining the look and feel of the 

original documents. 

· XFA Form Filling 

· One Click PDF Creation  

· Batch Create PDF Documents  

· Table of Contents 

· Read out Loud 

· Security  

· Convenient Annotation  

· Set Document Information for Archive and Search 

 

Foxit PhantomPDF Standard 

Foxit PhantomPDF Standard enables businesses to create, edit, and secure reliable PDF 

documents quickly, easily, and at a cost you can afford.   

· XFA Form Filling 

· Direct Editing 

· Table of Contents  

· Read out Loud 

· Robust Document Security  

· Form Design  

· Optical Character Recognition(OCR) 

· Export PDF to Image 

· PDF/A Validation  

· PDF Optimizer 
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Foxit PhantomPDF Business 

Foxit PhantomPDF Business provides business the security that ensures regulatory compliance 

and corporate governance of their important documents and archives and to ensure documents 

ŘƻƴΩǘ ŎƘŀƴƎŜ ŀŦǘŜǊ ǘƘŜȅ ŀǊŜ ŀǇǇǊƻǾŜŘΦ  It stands up to the demands of large enterprises but 

lightweight enough to easily deploy to thousands of users without exhausting 

resources.  Supports the right features at the right price with the quality and support you expect 

from an enterprise solution. 

The Foxit PhantomPDF Business Advanced PDF Editor provides experienced PDF authors with 

unique editing capabilities to generate great looking PDF documents. 

· Redaction  

· Document Certification  

· XFA Form Filling 

· Bates Number 

· Read out Loud 

· Microsoft® Active Directory® Rights Management Service Protector and Policy Manager  

· High Compression 

· Advanced PDF Editor 

About the User Manual 

This user manual covers all features included in these three editions. 

Quick Installation Guide 

To get installation, registration, uninstallation and update instructions step by step, please refer 

to Foxit PhantomPDF   Quick Installation Guide. 

 

Note: Please go to Tools > Preferences > Trust Manager to disable the safe reading mode first, 

and then double click File Attachment icon  to open the attached Quick Installation Guide.  
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Chapter 2 ς Workspace 

The Foxit PhantomPDF workspace is packed with tools that help make working with PDF files 

easier, and is organized into a document pane, a navigation pane, toolbar pane menu bar and 

status bar. A good way to get up to speed in using Foxit PhantomPDF is by familiarizing yourself 

with its workspace.  

Workspace Basics 

Workspace Overview 

Foxit PhantomPDF opens in two different ways: as a standalone application, and in a web 

browser. The associated work areas slightly differ.  

 

The Workspace for PDFs Open in the Application  

 Double-click the Foxit PhantomPDF icon on the desktop to start this program. 

 Choose File > Open, navigate to and select any PDF on your computer, and click Open. 

  

Foxit PhantomPDF window 

A. Menu bar   B. Toolbars   C. Navigation Pane   D. Document Pane 

E. Status bar   F. Read Mode icon 

 

The Workspace for PDFs Open in a Web Browser 

 

A 

B 

C 

D 

E 

  F   
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 Open a web browser application. 

 Select a PDF anywhere on the Internet and click the link. 

 The PDF will be opened by Foxit PhantomPDF directly in the web browser. 

 

 

 

PDF open in a web browser 

A. Web browser application menu bar and buttons  B.  Foxit PhantomPDF toolbars 

C.  Navigation Pane   D. Status bar   E. Document pane 

Customizing the Workspace 

As you get acquainted with Foxit PhantomPDF, you can set up your work environment. 

Skin and Interface Style 

 

There are three kinds of skin, Classic blue and Purple for you to change the look of your software. 

Also, three kinds of interface style, Normal and tabbed for you to change the interface of your 

software. 

 

To change the skin of the workspace, please do the following: 

 

 The first time you run the application, select a default skin from the welcome wizard 

pops-up. 

 To trigger the skin change afterwards, click Tools > Select Change Style. 

 

To change the interface style of the workspace, please do one of the following: 

A 

B 

C 

D E 
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· Click Tools > Select Change Style > Checked/Unchecked Use Tabbed Toolbar Mode. 

  

· Choose Tools > Customize Toolbars > Checked/Unchecked Use Tabbed Toolbar Mode or 

right-click on the toolbar area to choose Customize Toolbars. Then restart the Foxit 

PhantomPDF. 

 

Customize Tools Dialog Box 

 

Tabbed Interface 

 

Foxit PhantomPDF tabbed, located across the top of the screen, groups your tools by task, 

ensuring the commands you use most frequently are close at hand. 
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Tabbed Interface 

A. Tab   B. Groups   C. Command Buttons 

¶ Tabs are home to a set of task-related tools.  

¶ Groups within each tab break a task into subtasks.  

¶ Command buttons carry out a command or display a menu of commands.  

Note: All features description below is based on the Normal Interface Style. 

Menu Bar and Context Menus 

Ordinarily, it is a good idea to keep the menu bar visible so that they are available as you work. It 

is possible to hide them, using the View > uncheck Menu Bar or press F9. Of course, you can 

temporarily display the Menu Bar again by right-clicking toolbar and checking Menu Bar. 

Foxit PhantomPDF has numerous context-sensitive menus. These menus appear when you 

right-click an object in the workspace. A context menu displays commands that relate to the item 

or area clicked. 

Toolbars 

The default toolbarsτBasic Tools and Find Toolsτcontain commonly used tools and commands 

for working with PDFs. You can add and delete buttons on the existing toolbars so that only the 

commands you use most often will be displayed. You can change the toolbar display style and 

add tools to the Favorite toolbar for easy access.  

 

 

 

Toolbar open by default 

A. Basic Tools    B. Find Tools 

Note: Position the pointer over a tool to see a description of the tool. All tools are identified by 

name in the View > Tools > Toolbar Items menu. 

Showing /Hiding toolbars 

To show/hide all toolbars, please do one of the following: 

A B 

A 

B C 
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 Choose View > Toolbars > Check/Uncheck Hide Toolbars.  

 Right-click the toolbar area, Check/Uncheck Hide Toolbars, or press the hotkey F8 on your 

keyboard. 

To show or hide a toolbar, please do one of the following: 

 Choose View > Toolbars > Check/Uncheck the [toolbar name]. A checkmark next to the 

toolbar name indicates that the toolbar is visible. 

 Right-click the toolbar area, check /uncheck the [toolbar name] you want to show/hide.  

 Choose Tools > Customize Toolbars > Toolbar Setting or right-click to choose Customize 

Tools, and then select and deselect the toolbars. 

In Tabbed Toolbar Mode,  

 To collapse/expand the toolbar tab, please click or  in the upper right corner or 

double-click the tab itself. 

 If you want to use a tool from a collapsed toolbar, ŎƭƛŎƪ ǘƘŜ ǘŀō ŀƴŘ ǎŜƭŜŎǘ ǘƘŜ ŘŜǎƛǊŜŘ ǘƻƻƭέ. 

The toolbar will automatically collapse when using the selected tool. 

Setting favorite toolbars 

 

 Choose Tools > Customize Toolbars > Favorite Toolbar or right-click to choose Customize 

Tools. 

 In the Favorite Toolbar tab, please do the following:  

Õ Add - {ŜƭŜŎǘ ȅƻǳǊ ǇǊŜŦŜǊǊŜŘ ǘƻƻƭǎ ŦǊƻƳ ǘƘŜ ƭŜŦǘ ά/ƻƳƳŀƴŘέ ǇŀƴŜΣ ŎƭƛŎƪ !ŘŘ ŀƴŘ ǎŜŜ 

ǘƘŜƳ ŀǇǇŜŀǊ ƛƴ ǘƘŜ ǊƛƎƘǘ άCŀǾƻǊƛǘŜ ¢ƻƻƭōŀǊέ ǇŀƴŜΦ ғ{ŜǇŀǊŀǘƻǊҔ ǿƘƛŎƘ ǿƛƭƭ ŀǇǇear 

between two tools can be added if you like. 

Õ Remove - {ŜƭŜŎǘ ǘƘŜ ǘƻƻƭǎ ȅƻǳ ŀŎŎƛŘŜƴǘƭȅ ŀŘŘŜŘ ǘƻ ǘƘŜ ǊƛƎƘǘ άCŀǾƻǊƛǘŜ ¢ƻƻƭōŀǊέ ǇŀƴŜΣ 

click Remove, and see them disappear from the right pane. 

Õ Reset - Reset the Favorite Toolbar pane to the default settings. 

 Click Up/Down button on the right side to adjust the position of your favorite toolbars, and 

click OK. 

 To show/hide Favorite Toolbars, you can either right-click toolbars to check/uncheck Favorite 

Tools or go to View > Toolbars > check/uncheck Favorite Tools. 

 

Moving toolbars 

Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. Floating toolbars 

appear as independent palettes that you can move anywhere in the work area. Each toolbar has 

a grabber bar  at the left edge of the toolbar. 

 To rearrange the docked toolbars, use the toolbar grabber bars to drag them from one 

position to another. 

 To float a docked toolbar, drag it by its grabber bar from the toolbar area.  
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 To move a floating toolbar, drag it by its title bar to another location in the work area. 

 To dock a floating toolbar, double-click its title bar or drag it by its title bar to the toolbar 

area. 

 To move all floating toolbars to the toolbar area, choose View > Toolbars > Reset Toolbars.    

 

Returning toolbars to their default configuration 

 Choose View > Toolbars > Reset Toolbars or right-click to choose Reset Toolbars  

 Press the hotkey Alt+F8 on your keyboard. 

Navigation Pane 

Showing or hiding the navigation pane  

The buttons on the left side of the navigation pane provides easy access to various panels, such 

as the Bookmarks panel button and the Pages thumbnails button . 

 To show the navigation pane, choose View > Navigation Panels > Show Navigation Panels, or 

use keyboard shortcut F4. 

 To open a navigation panel, you can either click its button on the left side of the navigation 

pane, or choose View > Navigation Panels > [navigation panel name]. 

 To close the navigation pane, choose View > Navigation Panels > Hide Navigation Panels, or 

use keyboard shortcut F4, or click the button for the currently open panel in the navigation 

pane. 

Tip: To show or hide the navigation pane, you can also click on the  button at the top right 

corner of the navigation pane.  

 

Adjusting the navigation pane 

Like the toolbars, the navigation panels can be docked in the navigation pane or float anywhere in 

the workspace. You can choose to hide or close the panels that you don't need and open the 

ƻƴŜǎ ȅƻǳ ŘƻΦ ²ƘŀǘΩǎ ƳƻǊŜΣ ȅƻǳ Ŏŀƴ ŀƭǎƻ ŀŘƧǳǎǘ the width of the navigation pane easily. 

1. Viewing a panel in the navigation pane 

By default, all the panels dock in the navigation pane with a set of panel buttons appearing on 

the left side of the work area. Do one of the following: 

 Select the button for the panel on the left side of the navigation pane. 

 Choose View > Navigation Panels > [panel name]. 

2. Changing the display area for navigation pane 

 To change the view area of the navigation pane, drag its right border to adjust the width. 
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 To minimize or maximize the navigation pane, click on the button  at the top right 

corner of the navigation pane. 

3. Docking or floating a navigation panel 

 To float a navigation panel, drag the panel button into the document pane. 

 To move a panel, drag it by its panel button to another location. 

 To dock a floating panel, double-click its title bar. 

 To dock multiple floating panels, choose View > Navigation Panels > Dock All Panels. 

Working with Layers 

A layer or as it is more formally known Optional Content Groups (OCG) is a dictionary 

representing a collection of graphics that can be made visible or invisible dynamically by users of 

viewer applications. In a PDF file, each layer may hold any portion of the document's objects, and 

layers may be made visible or invisible, showing or hiding their contained objects, in any 

combination.  

With Foxit PhantomPDF, you can control the display of PDF layers with the Layer panel. For 

example, you may divide background imagery, main content areas, and advertisements amongst 

their own top-level layers, and easily hide the layers that you don't want others to view. 

 

Showing or hiding PDF layers 

 

In a PDF, information can be stored on different layers. To show or hide related content stored in  

a variable number of separate layers, you can simply refer to the Layer panel on the left side of 

the work area. Please note that you cannot create or edit layers in Foxit PhantomPDF; however, 

you can view layers and choose to show or hide the content associated with each layer.  

 

Layer Panel 

A. A checkmark indicates a displayed layer    B. Hidden layer 

1. Open the Layer panel, and then do one of the following: 

· To hide a layer, uncheck the layer. 

· To show a hidden layer, click the empty box and a checkmark will appear. 

2. From the Option menu at the top right corner of the Layer panel, choose one of the following: 

A 

B 
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· List Layers for All Pages - Shows every layer across every page of the document. 

· List Layers for Visible Pages - Shows layers only on the currently visible pages. 

· Reset to Initial Visibility - Resets layers to their default state. 

· Expand All ς Expands all layers. 

· Collapse All - Collapses all of the currently layers in the view. 

Working with Asian Languages in PDFs 

If you try opening PDF files directly that contain Eastern Asian Languages such as Traditional and 

simplified Chinese, Japanese, and Korean, you can open them with Foxit PhantomPDF directly 

now. The add-on of Eastern Asian Language has been integrated into Foxit PhantomPDF package, 

ǎƻ ȅƻǳ ǿƻƴΩǘ ōŜ ǇǊƻƳǇǘŜŘ ǘƻ ŘƻǿƴƭƻŀŘ ŀƴŘ ƛƴǎǘŀƭƭ ǘƘŜ ǊŜǉǳƛǊŜŘ ƭŀƴƎǳŀƎŜ Ŧƻƴǘ ƪƛǘǎΦ Foxit 

PhantomPDF lets you view, search, and print PDF documents with Asian language text.  

Asian Languages 

 

Note: To update the Eastern Asian Language font kits, users still have to go to Help > Check for 

Updates Now to download and install the updated version. 

Setting preferences 

Many program settings are specified in the Preferences dialog box, including settings for File 

Associations, Forms, Full Screen, General, History, JavaScript, Languages, OCR, Page Display, 

PDF/A, Reading, RMS Setting, Signature, and Trust Manager. Once you set preferences, they 

remain in effect until you change them. 

1. Choose Tools > Preferences. 

2. Under Categories, select the type of preference you want to change. 

Opening and Viewing PDFs 

You can open and view PDFs in Foxit PhantomPDF from the desktop, or in a web browser.  

Opening PDFs 

Opening a PDF document in Foxit PhantomPDF 

 

Do one of the following: 

· Choose File > Open, or click the Open button  on File Toolbar. In the Open dialog box, 

select the file name, and click Open. PDF documents are usually identified with .pdf 

extension. 

· Drag and drop the PDF file into the Foxit PhantomPDF window. 
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Note: You can open more than one PDF document within the same Foxit PhantomPDF application. 

When you open more than one file at a time, you can navigate the PDF files easily by 

clicking the corresponding tabs or file names under the Window menu. 

Opening a PDF document from desktop or within other applications 

 

If you set Foxit PhantomPDF as your default viewer for PDF files, you are able to launch and open 

PDF files in the following applications: 

 

· Email Application: in most email applications, you can double-click the attachment icon to 

open the document. 

· Web Application: you can open a PDF document by clicking on the PDF file link in your web 

browser. Also, you can view the PDF content embedded in the HTML. 

· File System: double-click the PDF file icon in your file system. 

 

Opening a secured PDF document 

 

If you receive a PDF that is protected by security features, you may need a password to open the 

document. Some protected documents have other restrictions that prevent you from printing, 

editing, copying, etc. 

 

· When opening a protected PDF, you will be prompted to enter the password. 

· When trying to copy or edit a secured PDF, you will be prompted that you are prohibited to 

Řƻ ƛǘ ǿƛǘƘƻǳǘ ǘƘŜ ƻǿƴŜǊΩǎ ǇŜǊƳƛǎǎƛƻƴΦ 

Retrieving recently opened documents from within Foxit PhantomPDF 

 

Lƴ άCƛƭŜέ Ǉǳƭƭ-down menu, you will be able to instantly retrieve recently opened documents.  

Foxit PhantomPDF provides a list of recently opened PDF documents. Choose File > a previously 

opened PDF.  

 

Note: To customize the number of document in recently used list, please choose Tools > 

Preferences > History. 

Viewing PDFs  

Foxit PhantomPDF enables you to retrieve recently opened documents, as well as provides 

different ways for you to read PDF files: multi-tab browsing, single document interface mode, 

multiple document interface mode and read mode.  

Multi -tab browsing 

 
The multi-tab browsing feature enables you to open multiple files in a single instance. Newly 

opened PDFs will be displayed in tabs.  
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To enable/disable tabbed browsing, go to Tools > Preferences > Documents > Documents Layout > 

check/uncheck Tabbed documents. 

 
 

 

Single document interface mode 

 

Create a new window when you double-click to open a new PDF file.  

· To enable/disable single document interface mode, go to Tools > Preference > Documents > 

Open Setting > check/uncheck Allow Multiple Instances. 

 

Multiple document interface mode 

 
Set multiple documents under a single parent window. 

· Go to Tools > Preference > Documents > Open Setting > uncheck Tabbed documents and 

Allow Multiple Instances. 

Read Mode 

User interface settings, such as the navigation pane, toolbar, and status bar, will be hidden when 

a PDF is displayed in Read Mode. The document pane is enlarged, reducing wasted reading space 

while leaving the menu bar available for necessary operations. 

 

To view a document in Read Mode, please choose one of the following: 

· Click the Read Mode button  on the upper right corner. 

· Press the shortcut key άCtrl + Hέ on the keyboard. 

· Right-click the toolbar > Choose Hide/Show toolbars. 

 

In Read Mode, a basic toolbar floats at the bottom of the screen. This offers basic tools, such as 

save, print, zoom in/out, etc. Please move the cursor towards the bottom to activate this floating 

box. 

 

If you open multiple PDFs, please press άCtrl + Tabέ on the keyboard to switch through them in 

Read Mode. 

 

Reading a document in Reverse View 

 

To read documents in a backward order, please do one of the following: 

· Choose View > Reverse View. 

Tab bar  
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· Right-click the Document Pane > select Reverse View. 

Closing windows 

 ̧ To close the current PDF file, click Close on the File menu. 

 ̧ To close all PDF files, click Close All on the File menu. 

Viewing PDFs in Full Screen Mode 

In Full Screen mode, Foxit PhantomPDF Document Pane fills the entire screen, with Menu Bar, 

Toolbar, Status bar, and Bookmarks pane hidden behind. The mouse pointer remains active in Full 

Screen mode so that you can click links.  

1. To set Full Screen preferences, please go to Tools > Preferences > Full Screen. 

2. To enter Full Screen mode, please do one of the following: 

· Choose View > Full Screen. 

· Click the Full Screen button on Toolbar. 

· Press the shortcut key F11. 

· Right-click the Document Pane and select Full Screen. 

3. To adjust the view in Full Screen mode, right-click the document and work with the Context 

Menu. 

Note: This feature will not be available unless you clear Left click to go forward one page; right click to 

go back one page checkbox in the Preference dialog. 

4. To exit Full Screen mode: 

· Press Esc key. 

· Click the Exit Full Screen button on the screen. 

Page Transition in Full Screen 

 

Foxit PhantomPDF supports page transition to turn pages in Full Screen mode. There are 11 

transition types: Split, Blinds, Box, Wipe, Dissolve, Glitter, Fly, Push, Cover, Uncover and Fade. Also, 

you could set the direction, speed and page range for the transition.  

To edit page transition, please refer to Editing Page Transition in Full Screen. 

Comparing Documents (Available in Standard and Business Only) 

The Document Compare feature lets you see the difference in two versions of a PDF, as well as 
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select the type of ŘƛŦŦŜǊŜƴŎŜǎ ȅƻǳΩǊŜ ƭƻƻƪƛƴƎ ŦƻǊ ǘƻ ǾŜǊƛŦȅ ǘƘŀǘ ǘƘŜ ŀǇǇǊƻǇǊƛŀǘŜ ŎƘŀƴƎŜǎ ƘŀǾŜ ōŜŜƴ 

made. The Document Compare feature does not compare comments in the PDF. 

Comparing a revised PDF to an earlier version 

 

· Choose File > Compare PDF Files. 

 

Compare PDF Files Dialog Box 

· Specify the two documents to be compared. Click Choose to select the file and preview 

them. 

· Choose the specific page you want to preview by dragging on the page range bar. 

· Under Compare Range, select one of the following: 

All ς Select all pages from the newer/older document to compare. 

Pages - Select equal page numbers from the newer and older document for comparison. 

Markup color: Set the color for the result of comparison. 

Include font information ς Compares formatting. 

· Click OK. And then a PDF document named result of comparison will be automatically 

created and displayed with PhantomPDF. 

 

Read Out Loud 

WhatΩs Read Out Loud? 

 

Read Out Loud is a Text-to-Speech (TTS) tool. This tool can read the text in comments and 

alternate text descriptions for images and fillable fields. With this feature, you can obtain 

information without having to view the page, helping to effectively relieve eyestrain. It also 

enables you to view other materials while listening to  ŀ t5CΩǎ content. 
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To use the Read Out Loud, please choose one of the following: 

 

· In Normal Mode, please right-click the toolbar > choose Read, or go to View > Read out 

Loud. 

· In Tabbed Toolbar Mode, please go to View > Read this page. 

 

Setting Reading Preferences 

Please go to Tools (Files in Tabbed Toolbar Mode)> Preferences > Reading. 

 

Page vs. Documents̔  

1. Only read the currently visible pages - Read the visible page displayed on the current 

window. 

2. Read the entire document - Read every page of the document in order. 

3. For large documents, only read the currently visible pages - If you open a large PDF, the 

system will only read the current, visible page. 

4. Minimum number of pages in a large document - Set a minimum number of pages to define 

ŀ t5C ŀǎ ŀ άƭŀǊƎŜ ŘƻŎǳƳŜƴǘΦ 

 

Reading Actions 

In Read Out Loud Mode, some simple actions are offered for users to control the reading status, 

including read this page, read this document, pause, resume, rate up, rate down and stop. 

 

1. In Normal Mode, a simple reading toolbar will be shown on the user interface for. 

 

2. In Tabbed Toolbar Mode, open the drop-down menu to choose an action. 

 

Read Out Loud uses the available voices installed on your system. If you have SAPI 5 voices 

installed from text-to-speech or other language applications, you can choose to have them  

read your PDFs. 

 

Note: wŜŀŘ hǳǘ [ƻǳŘ ƛǎƴΩǘ ŀ ǎŎǊŜŜƴ ǊŜŀŘŜǊ.,Some operating systems may not support it. 
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PDF Optimizer (Available in Standard and Business Only) 

With PDF optimizer, the users of Foxit PhantomPDF can compress the image files and clear out 

the data redundancy of PDF objects. 

 

 Choose Tools > PDF Optimizer. 

 Setting the properties in the PDF optimizer dialogue box. 

 

 

PDF Optimizer Dialog Box 

 

· For Images, choose the appropriate down sampling method in the Downsample list box 

(including average the downsampling, subsampling and the bicubic downsampling) or you 

can choose off item to turn off the option. Set the right pixels, image type of compression, 

the image quality and the tile size as needed. 

 

Note: LŦ ȅƻǳ ŎƘŜŎƪ ǘƘŜ ƻǇǘƛƻƴ άhǇǘƛƳƛȊŜ ƛƳŀƎŜǎ ƻƴƭȅ ǘƘŜǊŜ ƛǎ ŀ ǊŜŘǳŎǘƛƻƴ ƛƴ ǎƛȊŜέΣ ǘƘŜ ƛƳŀƎŜǎ 

will not be optimized when there is no reductions. 

 

· For Fonts, move the embedded fonts to the right list to lift to embed. 

· For Discard Objects, please check the objects settings you want to discard. 

· For Discard User Data, please check the user related information you want to discard. 

· For Clean Up, please check the Cleanup settings you want to optimize the document. 

· Click OK button and save the optimized PDF file. 

E-mailing Documents 

E-mailing documents is a useful feature. You may need to send a PDF file you are reading to the 

customers to speed up your daily work, or an interesting story that you want to share with your 
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friends. 

To e-mail a PDF file, please do the following: 

· /ƘƻƻǎŜ CƛƭŜ Ҕ 9ƳŀƛƭΧ 

· System default e-mail application runs. 

· The PDF will be attached in the e-mail automatically. 

· Type the subject and e-mail address, and click Send. 

Using Foxit Text Viewer 

With Foxit Text Viewer, you can work on all PDF documents in pure text view mode. It allows you 

to easily reuse the texts scattered among images and tables, and acts like Notepad. Also, you can 

adjust some settings to meet your needs. 

Entering Text View mode 

 

Do one of the following: 

· Choose View > Text Viewer. 

· Click the Text Viewer icon  on the Basic Toolbar 

· Press the shortcut key Alt + 9.  

Customizing Text Viewer  

 

As soon as Text Viewer is activated, you can use the Font Setting Tools to customize your own 

work area. Right click the text area to select Font Setting.  

1. To show or hide the Font Setting Tools, please do one of the following: 

· Choose View > Toolbars > check or uncheck Text Viewer. A check mark indicates that Text 

Viewer is displayed. 

· Right-click the text area > check or uncheck Text Viewer.  

2. Changing text font when reading with Text Viewer 

· Right-click and cƘƻƻǎŜ Cƻƴǘ {ŜǘǘƛƴƎ Ҕ CƻƴǘΧΦ  

· Choose Font name, Font Style, Font Size, Effects, Color and Script from respective fields in 

Font dialog box. The suggested font for best screen display is Courier New. 
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Note: You can change all aspects pertaining to text view font in the Font dialog box, or you can 

also use individual buttons on the Text Viewer Toolbar to change font color and toggle between 

regular style and Bold or Italic styles. 

3. Toggling between regular style and Bold style, choose Font Setting > Bold. 

4. Toggling between regular style and Italic style, choose Font Setting > Italic.. 

5. Changing the text color 

· Right-click and cƘƻƻǎŜ Cƻƴǘ {ŜǘǘƛƴƎ Ҕ /ƻƭƻǊΧ 

· Text Viewer Colors dialog box pops up. 

 

·   Drag respective sliders or type the value to change the Foreground (Font) Color and 

Background (ǇŀƎŜύ /ƻƭƻǊΦ ¸ƻǳ Ŏŀƴ ǇǊŜǾƛŜǿ ǘƘŜ ŎƘŀƴƎŜǎ ƛƴ ǘƘŜ ōƻȄ ǿƛǘƘ ŀ ǿƻǊŘ ά{ŀƳǇƭŜέΦ 

·   Click OK to complete the procedure, or click Cancel to abandon the changes. 
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6. Changing Text Viewer settings 

· wƛƎƘǘ ŎƭƛŎƪ ǘƘŜ ǘŜȄǘ ŀǊŜŀ Ҕ ǎŜƭŜŎǘ {ŜǘǘƛƴƎΧ 

·    The text Viewer Settings dialog box pops up. 

 

·   Below are the text viewer settings: 

A. Set page width at three different levels: Current page width, Current document width 

and System default width. 

B. Minimal width ς the valid value for this field is 0-1024. It is set to 78 by default. 

C. Keep Column ς for PDF tables or text columns, you can check Keep Column to retain 

appropriate column in text viewer mode. It is checked by default. 

D. Auto Width ς for PDF tables or text columns, you can check Auto Width to keep 

proper width between text automatically. It is checked by default. 

E. Auto Rotate ς you can check Auto Rotate to ensure consistent orientation with that 

of the printer. It is checked by default. 

Navigating in text viewer mode 

 

1. Going to the next or previous page 

 

  Do one of the following: 

· Choose View > Go To > Previous Page or Next Page on Menu Bar. 

· Click the Previous Page icon or Next Page icon on the Status Bar. 

· Put the cursor in the Document Pane, press the Left or Right Arrow on keyboard to move 

the pages up or down. 

· Press the Space Bar or Shift + Space to move the pages up or down. 
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2. Going to the first or last page 

  Do one of the following: 

· Choose View > Go To > First Page or Last Page on Menu Bar. 

· Click the First Page icon or Last Page icon on the Status Bar. 

· Press the Home or End keys. 

3. Going to a specific page 

  Do one of the following: 

· /ƘƻƻǎŜ ±ƛŜǿ Ҕ Dƻ ¢ƻ Ҕ tŀƎŜǎΧ Ҕ ƛƴǇǳǘ ǘƘŜ ǎǇŜŎƛŦƛŎ ǇŀƎŜ ƴǳƳōŜǊ Ҕ hYΦ 

· Input or select the specific page number on the Current Page Number Box 

  on Status Bar, and press Enter. 

Changing the magnification level of a document 

Do one of the following procedures: 

1. Click the Zoom Out button or the Zoom In button  on the Zoom Toolbar.  

2. /ƘƻƻǎŜ ±ƛŜǿ Ҕ ½ƻƻƳ Ҕ ½ƻƻƳ Lƴ ƻǊ ½ƻƻƳ hǳǘΦ hǊ ȅƻǳ Ŏŀƴ ǎŜƭŜŎǘ ½ƻƻƳ ¢ƻΧ Ҕ ŎƘƻƻǎŜ ƻǊ ƛƴǇǳǘ 

a magnification percentage > OK. 

Finding text in Text Viewer mode 

To find text you are looking for, follow the steps below:  

· Press Ctrl + F. 

· Type the text in the Find What field.  

· Select the search options to limit your search:  

A. Match whole word only -- limits the search to match only whole words. For example, if 

you search for the word Read, the word Reader will not be found.   

B. Match case -- makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found.     

C. Direction Up or Down -- sets the search order from the beginning to the end or from 

the end to beginning.  

· Press the Find Next button or Enter. Foxit PhantomPDF jumps to the first instance of the 

search term, which appears highlighted. 

· Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to continue 

searching the next instances of the search term. 

Note: The Find field  is unavailable in Text Viewer mode.  
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Copying text in Text Viewer mode 

 

1. Select text 

· Select a word: Double-click the word you want to select. 

· Select a line of text: Move the cursor toward a line of text you want to select. 

· Select all the text: Press Ctrl + A or right-click the Document Pane > choose Select All. 

Copying text 

 

Do one of the following: 

· Right-click the selected text > choose Copy. 

· Press shortcut key Ctrl + C. 

Pasting text 

 

To paste the selected text on Clipboard to another application, please follow the paste command 

of the specific application. 

PDF Properties 

To view the PDF properties, please choose File > Properties. You can acquire all relevant 

information as follows: 

Description 

 
This tab shows some basic information about the document. The title, author, subject, and 

keywords may have been set by the person who created the document in the source application. 

You can easily edit the document information within the PDF document, a useful way for 

searching and indexing files. 

Initial View (Available in Standard and Business Only) 

 

When a user opens your PDF document, they see the initial view of the PDF. You can set the 

initial view to the magnification level, page and page layout that you want. If your PDF is a 

presentation, you may want to set the initial view to Full Screen Mode. After you define the initial 

view of the PDF, you can add page transitions to selected pages of the entire document. 
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Initial View tab of the Document Properties dialog box 

 

Define the initial view as Full Screen mode 

When setting the initial view of a PDF to Full Screen mode, you must define how the document 

opens. 

1. Choose File > Properties.  

2. In the Document Properties dialog box, select Initial View.  

3. For best results, do the following:  

Õ Choose Page Only from the Navigation tab menu. 

Õ Choose Single Page from the Page layout menu. 

Õ Set Open to page to the page on which you want to start the presentation. 

4. Select Open in Full Screen mode to open the document without the menu bar, toolbar, or 

window controls displayed. Click OK. (You have to save and reopen the file to see the 

effects.)  

Note: Users can exit Full Screen mode by pressing Esc if their preferences are set this way. 

However, in Full Screen mode, users cannot apply commands and select tools unless they know 

the keyboard shortcuts. You may want to set up page actions in the document to provide this 

functionality.  

Security 

 
This tab describes security permissions and what functionality is allowed within a PDF. All the 

security information is listed here if a password has been applied to the PDF. 
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Security tab of the Document Properties dialog box 

 

See also άChecking PDF securityά 

 

Fonts 

 

The Fonts tab lists the fonts and the font types used in the original document, as well as the 

encoding used to display the original fonts. 
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Fonts tab of the Document Properties dialog box 

Navigating in Documents 

Foxit PhantomPDF provides user-friendly controls to navigate through PDF documents. You can 

navigate in PDF documents by paging through or by using navigational tools. 

Page through a Document 

1. Navigating around documents. Do one of the following: 

 

Õ Using mouse actions or keystrokes 

Scroll the mouse wheel or press the Down or Up Arrows on the keyboard to navigate 

around the documents. 

Õ Scroll automatically 

Automatic scrolling allows users to view documents without using mouse actions or 

keystrokes.  Foxit PhantomPDF also enables you to change the scrolling speed with 

ease. 

 

A. /ƘƻƻǎŜ ά±ƛŜǿέ Ҕ ά!ǳǘƻ{ŎǊƻƭƭέΦ  

B. Do one of the following: 

 To increase or decrease the scrolling speed, press the Up Arrow or Down Arrow 

key, depending on the direction of scrolling. 

 To reverse the direction of scrolling, press the minus sign (-) key. 
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 To jump to the next or previous page, press the Space Bar or Shift + Space. 

 To stop automatic scrolling, choose View > AutoScroll again. 

2. Going to the next or previous page. Do one of the following: 

 

· Choose View > Go To > Previous Page or Next Page on Menu Bar. 

· Click the Previous Page icon or the Next Page icon on Status Bar. 

· Put the cursor in the Document Pane, press the Page Up or Page Down keys to turn the 

pages. 

· Put the cursor in the Document Pane, press the Left or Right Arrows on the keyboard to 

move the pages up or down. 

3. Going to the first or last page. Do one of the following: 

· Choose View > Go To > First Page or Last Page on Menu Bar. 

· Click the First Page icon  or the Last Page icon on Status Bar. 

· Press the Home or End keys. 

4. Going to a specific page. Do one of the following: 

· /ƘƻƻǎŜ ±ƛŜǿ Ҕ Dƻ ¢ƻ Ҕ tŀƎŜǎΧ Ҕ ƛƴǇǳǘ ǘƘŜ ǎǇŜŎƛŦƛŎ ǇŀƎŜ ƴǳƳōŜǊ Ҕ hYΦ 

· Input or select the specific page number on the Current Page Number Box 

 on the Status Bar, and press Enter. 

5. Retracing your steps 

To go back or forward one page, click the Previous View button  or Next View button 

on the Toolbar or Status Bar.  

 

Navigating with Bookmarks 

Bookmark displays the list of bookmarks that the document contains. Generally speaking, it is a 

visual table of contents that represents the chapters, main headings, and other organizational 

elements in a document. 

 

1. To show or hide bookmarks, do one of the following: 

· Choose View > Navigation Panels > Bookmarks. 

· Click the Bookmark button on the Navigation pane. 

· Click the button  at the top right corner of the Navigation pane to minimize or 

maximize bookmarks.  

 

2. To jump to a topic, click the bookmark or right-ŎƭƛŎƪ ǘƘŜ ōƻƻƪƳŀǊƪ ŀƴŘ ǘƘŜƴ ŎƘƻƻǎŜ άDƻ ǘƻ 
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.ƻƻƪƳŀǊƪέΦ /ƭƛŎƪ ǘƘŜ Ǉƭǳǎ όҌύ ƻǊ Ƴƛƴǳǎ ό-) sign to expand or collapse the bookmark contents. 

 

Navigating with Page Thumbnails 

Page thumbnails are reduced-size versions of PDF pages. It provides miniature previews of 

document pages and makes it easier to view and recognize them. The red box in the page 

thumbnail indicates which area of the page appears. 

1. To show or hide page thumbnails, do one of the following: 

· Choose View > Navigation Panels > Pages. 

· Click the Page Thumbnails button  on the Navigation pane. 

· Click the button  at the top right corner of the Navigation pane to minimize or 

maximize Pages panel.  

2. To navigate with page thumbnails, do one of the following: 

· To jump to another page, click its thumbnail. 

· To move to another location of the current page, drag and move the red box in its 

thumbnail. 

· To resize page thumbnails, right-click on a thumbnail, anŘ ǘƘŜƴ ŎƘƻƻǎŜ ά9ƴƭŀǊƎŜ tŀƎŜ 

¢ƘǳƳōƴŀƛƭǎέ ƻǊ άwŜŘǳŎŜ tŀƎŜ ¢ƘǳƳōƴŀƛƭǎέΦ 

Navigating with Links 

Links take you to another location in the current document, or to locations in other documents 

or websites. Clicking a link on PDF documents is just the same as in other applications. You can 

follow a link by doing the following: 

· Select the Hand tool on Basic Toolbar. 

· Position the pointer over the link until the pointer changes to the hand with a pointing 

finger . 

Searching and Indexing in PDFs 

Finding Text 

Foxit PhantomPDF provides handy tools to find text. You can not only search text in a PDF, but 

also in certain files or disks. Also, you can limit your search by choosing the options offered on 

the Find Text dialog box to find specific items. 
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To find text you are looking for, follow the steps below:  

· /ƘƻƻǎŜ ¢ƻƻƭǎ Ҕ CƛƴŘ ¢ŜȄǘΧ or select the Find Field on the toolbar 

· Type the text in the Find What field.  

· Click the drop-down button next to Find , and select the search options to limit your 

search: 

 

A. Whole words only -- limits the search to match only whole words. For example, if you 

search for the word Read, the word Reader will not be found.   

B. Case-Sensitive -- makes the search case-sensitive. For example, if you search for the word 

text, the words Text and TEXT will not be found.     

C. Include Bookmarks -- enables you to search for a word in the whole text, including 

bookmarks.  

D. Include Comments -- enables you to search for a word in the whole text, including 

comments. 

· Press the Find Next button, Find Previous button, or Enter. Foxit PhantomPDF jumps to the 

first instance of the search term, which appears highlighted. 

· Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to continue 

searching the next instances of the search term. 

Doing advanced search 

The search function enables you to search a string either in a single PDF file or in multiple PDF 

files under a specified folder. When the search finishes, all occurrences will be listed in a tree view, 

allowing you to quickly preview the contexts and jump to specific locations. 

1. Searching text 

 

To search text you are looking for, follow the steps below: 

· Click the Search button  on toolbar, or select Open Full Foxit Search from the Find 

drop-down menu. 

· In the Search window, type the text you want to search for, and do any of the following: 

A. To search the text in the current PDF document, select In the current PDF document. 

B. To search the text in all PDF documents in specific files or disk, select All PDF 

Documents in > choose one of the disks or User-selected search paths. 

C. To limit the search to match only whole words, check whole words only. For example, if 

you search for the word Read, the word Reader will not be found.   

D. To make the search case-sensitive, check Case-Sensitive. For example, if you search for 

the word text, the words Text and TEXT will not be found. 
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· Click Search button. 

· The results appear in the page order. Each item listed includes a few words of context and an 

icon that indicates the type of occurrence. If necessary, click the plus sign (+) to expand the 

search results. Then select an instance in the results to view that instance in the PDF. 

· (Optional) Click the New Search button to start a new search task. 

Tip: When you search in PDFs, the key words in comments and bookmarks panels are included in 

the search. 

2. Moving and resizing search box 

 

The advanced search box can float or be docked. You can also resize the box with ease. 

· To float the docked search box, please double-click the title bar or drag it by its title bar to 

another location in the work area. 

· To move the floating search box, drag it by its title bar to another location in the work area. 

· To resize the search box, drag any corner point to adjust. 

· To dock the floating search box, double-click the title bar or drag it by the title bar to its 

original location. 

Adjusting PDF Views 

Foxit PhantomPDF provides multiple tools that help you adjust the view of your PDF documents. 

It includes simple tools as Zoom In and Zoom Out, as well as more advanced tools like setting the 

page layout and orientation.  

Changing the Page Orientation 

You can change the orientation of the document from portrait to landscape view by using the 

Rotate tools. 

 Choose View > Rotate View > Clockwise or Counterclockwise. 

 Click the Rotate Clockwise button  or Rotate Counterclockwise button  on 

Rotate View Toolbar. 

Note: You can change the page view in 90-degree increments, but the change only affects screen 

display instead of its actual orientation. You cannot save the changes in page view. 

Adjusting Page Magnification 

Do one of the following procedures: 

1. Click the Zoom In or Zoom Out tools  on the View Toolbar or View > Zoom > 
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Zoom Out/In Tool on Menu Bar.  

Note: If you click on a page, then the tool will zoom in/out on the page, trying to keep the clicked 

point as the center of the window. If you drag a rectangle on the page and then release the 

mouse, then the tool will zoom in/out on the page, trying to keep the rectangle as the center of 

the window. If you press the Ctrl key while scrolling the mouse wheel, then the tool will zoom 

in/out on the page based on the scrolling direction. 

2. Select or input a magnification percentage in the Magnification Percentage Area 

 on the Status Bar. 

3. Right-click the Document Pane and choose Zoom In or Zoom Out. Or you can select Zoom 

¢ƻΧ Ҕ ŎƘƻƻǎŜ ƻǊ ƛƴǇǳǘ ŀ ƳŀƎƴƛŦƛŎŀǘƛƻƴ ǇŜǊŎŜƴǘŀƎŜ Ҕ hYΦ 

4. Using the Loupe Tool 

· Choose the Loupe Tool on the View Toolbar or by clicking View > Zoom > Loupe Tool. 

· Move the loupe tool to the places you want to view, you will see the amplificatory or 

decreased objects in the Loupe Tool dialog box. 

· (Optional) Select the Lock option in the Loupe Tool dialog box. Click the area of the 

document you want to view in closer detail. A red rectangle appears in the document, 

corresponding to the area shown in the Loupe Tool window. You can drag or resize the 

rectangle to change the Loupe tool view. 

· To change the scale ratio of the Loupe Tool, you can either enter a value in the zoom text 

box, or drag the slider in the Loupe Tool dialog box. 

5. Using the Magnifier 

 

You can easily magnify areas of the PDF files as you work on Foxit PhantomPDF with this 

free tool. It is especially useful for visually impaired people with some functional vision. 

   

Magnifier                      Fisheye Magnifier 

· Choose the Magnifier  on the Toolbar or by clicking View > Zoom > Magnifier. 

· Move the Magnifier to the places you want to view. 

· To switch between Magnifier and Fisheye Magnifier, press the left mouse button. 

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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· To change the size of magnifier window, press the right mouse button. 

· To turn off the Magnifier, choose any other tools. 

Resizing a Page to Fit the Window 

There are three types for you to choose: 

· To resize the page to fit entirely in the document pane, choose View > Zoom > Fit Page, or 

click Fit Page button  on View Toolbar, or right-click the Document Pane and choose 

Fit Page. 

· To resize the page to fit the width of the window, choose View > Zoom > Fit Width, or click 

the Fit Width button  on View Toolbar, or right-click the Document Pane and choose 

Fit Width. Part of the page may be out of view. 

· To resize the page to its actual size, choose View > Zoom > Actual Size, or click the Actual 

Size button on View Toolbar, or right-click the Document Pane and choose Actual Size. 

· To resize the page to fit the visible width of the window, removing the margins, choose 

View > Zoom > Fit Visible. 

Changing the Page Display 

Changing page display is especially useful when you want to zoom out to get an overview of the 

document layout.  Foxit PhantomPDF provides the following page layouts: 

· Single Page ς Displays one page in the document pane at a time. 

· Continuous ς Arranges the pages in the document pane in a continuous vertical column. 

· Facing ς Arranges the pages side by side, displaying only two pages at a time. 

· Continuous Facing ς Arranges the pages side by side in a continuous vertical column. 

· Show Cover Page During Facing 

If a document has more than two pages, the first page can be displayed alone on the right side of 

the document pane in Facing and Continuous Facing views.  

To display the cover page as the first page on the right followed by two facing pages, please 

choose the Facing or Continuous Facing mode, and then select View > Page Layout > Show Cover 

Page During Facing.  

To set page display, please do one of the following: 

· Choose View > Page Display, and choose one of the mode to your needs. 
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Using Split-Window View 

You can view a PDF with the document pane divided into two panes (Split command) or four 

panes (Spreadsheet Split command). 

With Split view, you can scroll, change the magnification level, or turn to a different page in the 

active pane without affecting the other pane.  

The Spreadsheet Split view is useful if you want to keep column headings and row labels visible 

while scrolling through a large spreadsheet or table. In this mode, changing the magnification in 

one pane changes the magnification in all panes. Also, scrolling is coordinated between the panes. 

Scrolling a pane horizontally also scrolls the pane above or below it; scrolling vertically also scrolls 

the pane to the left or right of that pane. 

 To split the view into two panes, choose View > check Split. 

 To split the view into four panes with synchronized scrolling and zoom levels, choose View > 

check Spreadsheet Split. 

 To restore single-pane view, choose View > uncheck Split/Spreadsheet Split. 

Rules, Guides and Measurements 

Using Rulers & Guides 

Foxit PhantomPDF provides horizontal and vertical ruler guides to help you align and position text, 

graphics or other objects on the page. They can also be used to check their size and the margins 

in your documents. 

 

Rulers & Guides 

A 
B 
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A. Rulers  B. Guides 

Showing or hiding rulers 

 ̧ To show/hide rulers, select View > Rulers. 

Creating ruler guides 

 

Do one of the following:  

· Drag down from the horizontal ruler to create a horizontal guide, or drag to the right of the 

vertical ruler to create a vertical guide. 

· Double-click a location on the horizontal ruler to create a vertical guide, or double-click a 

location on the vertical ruler to create a horizontal guide. 

Moving ruler guides 

 

Select the Hand tool, click and hold the guide, and then drag it to a new location. 

Changing unit of measurement 

 

Right-click the horizontal ruler or the vertical ruler, and select a measurement system for the 

rulers. 

Deleting ruler guides 

 

· To delete a guide, click the guide to select it, and then press the Delete key. 

· To delete all guides on a certain page, scroll to the page, right-click in the ruler area and 

choose Clear Guides on Page. 

· To delete all guides, right-click in the ruler area and choose Clear All Guides. 

Measuring the Objects 

The Measure Tools enable you to measure distances and areas of objects in PDF documents. The 

measure tools are especially useful when you need to know the distances or areas associated 

with objects in a form or computer-aided design (CAD) drawing or when you want to measure 

certain areas of a document before sending to a professional printer. The measure tools are 

available to Reader users only if the PDFs are measurable.       

When you use a measure tool, the tool dialog box displays the measurements of the line 

segments you draw. 

Measuring the objects 

 
Choose Tools > Measure Tools > [measure tool name], or click the measure tools on toolbar, and 

do any of the following: 
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· Select the Distance Tool  to measure the distance between two points. Click the first 

point, move the pointer to the second point, and click again. The measurements will appear 

on the page. 

· Select the Perimeter Tool  to measure a set of distance between multiple points. Click 

the first point to start, and then click each point you want to measure. Double-click the last 

point to end measuring. 

· Select the Area Tool  to measure the area within the line segments that you draw. Click 

the first point to start, and then click each point you want to measure. After you have 

clicked at least two points, click the first point or double-click the last point to complete the 

area measurement. 

Note: You can also choose to complete or cancel measurement by right-clicking and choosing 

options from the context menu. 

After selecting the measuring tool, do any of the following in the pop-up dialog box: 

· To change the scaling ratio (such as 1:2) on the drawing areas, specify the appropriate 

numbers in the tool dialog box. If necessary, change the unit of measurement next to this 

ratio. 

· Check Measurement Markup in the tool dialog box if you want the lines you draw to appear 

as a comment. You can put the pointer over the measurement with the Hand tool selected 

so that you can view the measurement and annotation you have drawn. 

Note: The object you draw will disappear when the Measurement Markup is deselected in the 

Distance dialog box. 

¶ Take a look at the following example:  

 

A . Select Distance Tool, and set the 

scale ratio as 1 inch = 2 inch in 

the pop-up Distance Tool dialog 

box. 
1 inch = 

2 inch  
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Working on the measurement object 

 
After you complete the measurement, you are able to do further operations on it, such as move, 

resize, flip, and even work on it the way you work on comments. 

Moving the measurement object 

· With the Hand Tool or Annotation Selection Tool selected, click the measurement 

object you want to move. 

· Place the cursor over the object when the pointer changes into  , hold and drag the 

mouse to move it to the intended place. 

Changing the length and orientation of the line segment 

· With the Hand Tool  or Annotation Selection Tool  selected, select one of the 

resize corners  , you will see the pointer change into  .  

· Hold and drag the mouse to change the length and orientation of the line segment. 

Flipping the measurement and annotation 

 

You can reverse measurement and annotation of the object you draw. 

                

          Before flipping                                After flipping 

To flip the measurement and annotation of the object, do the following: 

B. You will see the actual distance 

between these two points is 1 

inch. But with the scale ratio (1 

inch = 2 inch), the distance 

displaying on the screen is 

shown as 2 inch. 

1 inch  

1 inch 

=2 inch  
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· Select the Hand Tool  or Annotation Selection Tool  . 

· Right-click the object you draw > select Flip. 

Working on measurement objects as comments 

 

The measurement objects can also be used as comments, as a result of which, you cannot only 

set status, open popup note, delete, reply to the objects, but you can also set properties, and set 

current properties as default for them.  

For the information of how to work on the objects as comments, please refer to the 

corresponding section of ά/ƘŀǇǘŜǊ 7 ς /ƻƳƳŜƴǘǎέ. 
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Chapter 3 ς Creating PDFs 

Up to 3 times faster than other PDF tools, Foxit PhantomPDF makes creating PDF and PDF/A 

documents simple and streamlined. With a click you can quickly convert virtually any kind of file 

to PDF without having to open the source application. 

Creating PDF from any file 

One-click PDF creation from any file 

Foxit PhantomPDF can create any kind of printable files to PDF simply by dragging the file into 

the program window; alternatively you can use Foxit PhantomPDF to quickly convert files to PDF 

directly from within Windows® Explorer.  

To create a PDF with one click: 

 ̧ Drag the document you want to convert on to the Foxit PhantomPDF desktop icon  . 

 ̧ If Foxit PhantomPDF is open, drag the file directly into the application window.  

 ̧ Right click the document icon you want to convert and choose Convert to PDF with 

PhantomPDF. 

Creating a PDF from a file 

You can create a PDF from Office, email, a web site, or from any file that prints. 

 

1. Choose File > Create PDF > From File. 

2. In the Open dialog box, select a file. You can browse all file types when you select All Files (**) 

from the File type menu. 

3. Click Open to convert the file to a PDF. 

4. Type a filename and specify a location in pop-up Save dialog box. 

 

Note: Depending on the type of file being converted, the converting application opens 

automatically and a progress dialog box appears. 

Creating a PDF from multiple files 

You can easily merge files of different types into a single PDF. 

1. Choose File > Create PDF > From Multiple Files 

2. In the Convert Multiple Files dialog box, click Add Files to select the files you want to 

combine, click Add Folder to add all files under this specific folder. 

3. Adjust the order of files as desired by using Move Up/Down. 
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4. Select Merge multiple files into a single PDF file, and click Convert. 

5. Select a file name and location for the combined PDF, click Save. 

Tip: Foxit PhantomPDFPDF uses original filename as a bookmark as default when combining 

multiple files into a single PDF. 

Creating a PDF from a blank page 

You can create a PDF from a blank page rather than beginning with a file, a clipboard image, or 

scanning. 

1. Choose File > Create PDF > From Blank Page.  

2. Begin typing the text you want to add to the blank page.  

3. As needed, select other tools and options that you want to apply to the PDF.  

4. Choose File > Save, and select a name and location for the PDF file.  

Creating a PDF from Clipboard 

You can create a PDF directly from your clipboard. 

1. Choose File > Create PDF > From Clipboard. 

2. The texts or images in the clipboard will be converted to a new PDF file. 

Creating a PDF using the Print command 

Foxit PDF Printer works like a standard printer, so you can use it to print your files from any 

windows applications as if you would print to a real printer. 

 

1.  Open the file in its authoring application. 

2.  Choose File > Print. 

3.  Select the printer named Foxit PhantomPDF Printer, and click OK button to start printing. 

4.  You will be prompted to specify the name of the PDF file and where to store, simply assign 

the PDF filename and select a folder location. 

5.  Click Save. 

6.  You will see a creating status bar, when it is done, the PDF will be automatically opened. 

 

Creating a table of contents from bookmarks 

You may want to conveniently create a table of contents from existing bookmarks for a hierarchy 

structure when viewing a PDF file. Foxit PhantomPDF offers two ways to create a table of 

contents. The new table of contents page will be inserted as the first page of the PDF. 
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· To create a table of contents when merging multiple files into a single PDF file, please select 

άAdd a new table of contents page converted from bookmarksέ in the Convert Multiple Files 

dialogue box. The table of contents page will be created from the filenames of the selected 

files. 

 

· To create a table of contents in a current PDF, please click the button  on the bookmark 

panel. The table of contents page will be created from the bookmarks of the current PDF. 

 

Setting Foxit PhantomPDF Printer Properties 

Before you create a PDF file, you may wish to access PDF Printing Preferences to set up options 

for your PDF files, there are two ways to access PDF Preferences. 

1. Accessing the PDF printing Preferences from Control Panel 

· Go to Start > Settings > Control Panel > Printers and Faxes. 

· Right-click on the Foxit PhantomPDF Printer and then select Printing Preferences. 

2. Accessing the PDF Printing Preferences from the Print dialog box. 

· When you print a file and open the Print dialog box, simply click on the Properties button, 

you can bring up the PDF Printing Preferences. 

 

General tab 

 

· Default Folder for Generated PDF File - allows you to assign a destination folder to place 

the PDF files after generations. 

· Overwrite existing PDF file without confirmation - By default, this option is checked. If you 

ŘƻƴΩǘ ƘƻǇŜ ȅƻǳǊ ŦƛƭŜ ƛǎ ƻǾŜǊǿǊƛǘǘŜƴ ǿƛǘƘƻǳǘ ŀƴȅ ǇǊƻƳǇǘΣ ȅƻǳ ǎƘƻǳƭŘ uncheck this option. 

· Use default filename and save to default folder ς LŦ ȅƻǳ ŘƻƴΩǘ ǿŀƴǘ ǘƻ ŎƘŀƴƎŜ ǘƘŜ ƻǊƛƎƛƴŀƭ 

filename, just check this option and the generated PDF file will be automatically saved to 

the default folder you have assigned. 

· Open the file after converting ς By default, this option is checked; the generated PDF file 

will automatically open after conversion. 

· Compress images using lossy algorithm - allows you to reduce the image size but with 

lower quality during generating PDF files. By defaulǘΣ ƛǘΩǎ ŎƘŜŎƪŜŘΦ 

· Image Resolution - allows you to input a DPI (dot per inch) level for image resolution. The 

valid level value is between 72 -300. 

· Support PDF/A ς 1b Standard ς allows you to archive PDF files.  

· Save As Default - If you hope all your settings can be applied to all documents, you must 

keep the option checked. If you uncheck it, your settings will be effective for the current 

document only. 

· PDF Specification Version - With Foxit PhantomPDF, you can choose PDF reference version 

from 1.3 to 1.7 when creating PDFs. Choosing the right PDF reference version can help the 

PDFs you created better compatible with different PDF viewers. 
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Layout tab 

 

· Page Form - This option is for you to click one of paper types, or click Custom-size form and 

then enter the Paper Size dimensions in the Width and Height boxes. 

· Layout Preview - You can see how your document layout will look with the selected options 

from Page Form. 

· Paper Size - When you click Custom-size Form from the Page Form, this option is activated, 

and you can enter dimensions in the Width and Height boxes. 

· Unit of Metrics - Allows you to change the unit of measurement, including inches, 

centimeter and millimeters.      

· Orientation - Allows you to change the page orientation. 

Creating PDFs from Microsoft Office Files 

Foxit PhantomPDF enables you to create intelligent PDF files from Microsoft Office applications, 

automatically keeping bookmarks, links, hyperlinks, outline and more during creation in word 

files. Here take the Microsoft word files conversion as an example.  

Creating PDFs from Microsoft Word files 

Using Microsoft 2007 

In Microsoft Word 2007, Foxit PhantomPDF appears as a tab in the Word ribbon, allowing you to 

quickly create PDF files and change your conversions settings with just a few clicks.  

To create a PDF: 

Select your desired PDF settings from the Foxit tab. Do one of the following:  

 To create a PDF using the current settings, click Create PDF .  

 To create and email a PDF using the current settings, click Create PDF and Email .   

To create a PDF/A-1b compliant PDF: 

1. In the Foxit tab, check the Support PDF/A-1b standard from Setting > General.  

2. Click Create PDF or Create PDF and Email.  

To change your PDF conversion settings: 

Click Setting . In the Settings dialog box, select the desired options and click OK.  
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Tip: Refer to Setting Foxit PhantomPDF Printer Properties for information on the PDF conversion 

options available from within Microsoft Office programs. 

Using Microsoft Word 2003 

In Microsoft Word 2000 and 2003, Foxit PhantomPDF appears as a group of toolbar options.  

Creating PDFs from Other Applications 

Windows Notepad 

1. Open a .txt file. 

2. Select from main menu File >Print. 

Internet Explorer 

1. Run your Windows web browser, open a website or stay on a web page. 

2. Select from main menu File > Print. 

3. Select Foxit PhantomPDF Printer from the Pinter list;  

4. If you need to deploy printing settings, click the Preferences button on the right (Refer to 

Setting Foxit PhantomPDF Printer Properties). 

5. Click OK; 

6. A dialog box will pop up for you to specify the folder and file name of the PDF document to 

be generated, after done, click Save button. 

Outlook Express 

1. Run your Email client software, open an E-mail by clicking its title, 

2. Select from main menu File > Print. 

3. Select  Foxit PhantomPDF Printer from the Pinter list. 

4. If you need to deploy printing settings, click the Preferences button on the right (Refer to 

Setting Foxit PhantomPDF Printer Properties). 

5. Click OK. 

6. A dialog box will pop up for you to specify the folder and file name of the PDF document to 

be generated, after done, click Save button. 

Scanning and OCR (Available in Standard and Business Only) 

Using Foxit PhantomPDF you can scan paper documents directly to PDF, with the option of using 

Optical Character Recognition (OCR)* for enabling document searching and selecting.  

Creating PDF from Scanner 

Foxit PhantomPDF provides you with an easy way to create a PDF directly from a paper 
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document using your scanner. 

To scan paper documents to PDF: 

1. Choose File > Create PDF > From Scanner. 

2. Select the input, output, and documents options in the Foxit Scanner dialog box, and then 

click Scan. 

3. If creating a new PDF, specify a filename and location, and click Save.  

4. {ŜƭŜŎǘ ά/ƻƴǘƛƴǳŜ {Ŏŀƴ όǇǳǘ ƴŜȄǘ ǇŀǇŜǊύέ ǘƻ ǎŎŀƴ ƴŜȄǘ ǇŀǇŜǊ ƛŦ ȅƻǳ ƭƛƪŜΦ 

5. {ŜƭŜŎǘ άCƛƴƛǎƘ {ŎŀƴƴƛƴƎέ ŀƴŘ ŎƭƛŎƪ hY ǘƻ ŜȄƛǘΦ 

 

 

Foxit Scanner Dialog Box 

 Input 

Scanner: ǎŜƭŜŎǘ ŀƴ ƛƴǎǘŀƭƭŜŘ ǎŎŀƴƴŜǊΦ ¸ƻǳ Ƴǳǎǘ ƘŀǾŜ ǘƘŜ ƳŀƴǳŦŀŎǘǳǊŜǊΩǎ ǎŎŀƴƴƛƴƎ ǎƻŦǘǿŀǊŜ 

installed on your computer. 

Scanner Options (Windows only): click to open the Scanner Options dialog box. (Available 

only after you select a scanner.)  

¶ User Interface: the hidŜ ǎŎŀƴƴŜǊΩǎ ƛƴǘŜǊŦŀŎŜ ƻǇǘƛƻƴ ōȅǇŀǎǎŜǎ ǘƘŜ ǿƛƴŘƻǿǎ ŀƴŘ ŘƛŀƭƻƎ 

boxes provided by the scanner manufacturer. Instead, scanning from Foxit opens the 

Foxit Scanner dialog box. 

¶ Paper Size: the menu lists available standard page sizes. 

Color Mode (Windows only): select a basic color mode (Color, Black and White, or Grayscale) 

supported by your scanner. This option is enabled if your Scanner Options are set to use the 

Foxit scanning dialog box instead of the scanner application.    
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Resolution (Windows only): select a resolution supported by your scanner. This option is 

enabled if your Scanner Options are set to use the Foxit scanning dialog box instead of the 

scanner application.    

 

Note: If you select a Color Mode or Resolution option not supported by your scanner, a 

ƳŜǎǎŀƎŜ ŀǇǇŜŀǊǎ ŀƴŘ ȅƻǳǊ ǎŎŀƴƴŜǊΩǎ ŀǇǇƭƛŎŀǘƛƻƴ ǿƛƴŘƻǿ ƻǇŜƴǎΣ ǿƘŜǊŜ ȅƻǳ Ŏŀƴ ǎŜƭŜŎǘ 

different options. 

 

 Output 

New PDF Document: select this to create a new PDF; deselect it if you want to append the 

scanned page to an existing PDF. 

Append: select this if you want to add the converted scan to an existing PDF. Use the pop-up 

menu to select an open PDF or click Browse to find and select another PDF. 

 

 Documents 

Optimization: drag the slider to set the balance point between file size and quality. Click the 

Options button if you want to customize optimization with specific settings for file 

compression. 

 

The Optimization Options dialog box for image settings controls how scanned images are 

compressed for the PDF. Default settings are suitable for a wide range of document pages, 

but you may want to customize settings for higher quality images and smaller file sizes. 

 

¶ Automatic: applies default settings to balance the file size and quality at a moderate 

level.  

¶ Custom Settings: makes additional settings available under Compression. When Custom 

Settings is selected, the Color/Gray or Monochrome settings are available. 

Color/Gray settings: when scanning color or gray pages, select one of the following:  

Õ Lossless: does not apply compression to scanned pages. 

Õ JPEG: applies JPEG compression to the entire gray or RGB input page. 

Õ High-Compression: applies image compression in high-quality with small size. 

(Available in Business Only) 

Monochrome: when scanning black-and-white or monotone images, select one of the 

following: 

Õ Lossless: does not apply compression to scanned pages. 

Õ CCITT Group 4: applies CCITT Group 4 compression to black-and-white input page 

images.  

Õ JBIG 2: an image compression standard for bi-level images which is suitable for 

both lossless and lossy compression. 

Õ High-Compression: applies to high-quality with small size compression. 

Text Recognition with OCR Engine 

What is OCR? 
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Optical Character Recognition, or OCR, is a software process which enables images of printed 

text to be translated into machine-readable text. OCR is most commonly used when scanning 

paper documents to create electronic copies, but can also be performed on existing electronic 

documents (e.g. PDF).  

To recognize the text from Foxit scanner: 

Check the option Make Searchable (Run OCR) in the Foxit Scanner dialog box and click Options 

to enter into the Select OCR Engine dialog box. 

 

1. Choose the OCR engine in the left engine list and the language you want. 
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2. /ƭƛŎƪ άhYέ ǘƻ ŜȄƛǘΦ 

3. A recognition text process bar will pop up to show the progress.  

 

4. Select Tools > Find, the text on your image or scanned document are searchable.  

You can also recognize text from a opened image or scanned document.  

1. Open the scanned PDFs that need to become selectable and searchable. 

2. Choose Edit > OCR > Recognize Text Using OCR. 

3. In the Recognize Text dialog box, specify the page range (current page, all pages, a range of 

pages), and click OK. 

 

You can also recognize text in multiple files. 

1. Choose Edit > OCR > Recognize Text in Multiple Files Using OCR. 

2. Click Add Files to add files or, folders. Use Move up, Move down, and Remove to adjust the 

order of the files and click OK. 

3. Select the destination folder, choosing to name the new file or overwrite an existing one. 

4. Click OK to finish the recognition. 

 

See also άTo recognize the text from Foxit scannerέ 

 

Note: When you are using the OCR engine in Express and Standard editions for the first time, the 

system will remind you to download and install the engine from Foxit server. 
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Chapter 4 ς Saving and Exporting PDFs 

 Foxit PhantomPDF provides you with the power to do more when saving PDF documents. If the 

file permissions allow, you can save comments, form fields that you have added to a document, 

as well as save PDF contents in text format. Also, you can export a PDF as image into PNG, JPEG, 

JPEG2000, TIFF and BMP. formats. 

Saving PDFs 

Saving a copy of a PDF 

 

1. /ƘƻƻǎŜ CƛƭŜ Ҕ {ŀǾŜ !ǎΧ  

2. In the Save As dialog box, enter the filename and location, and click Save. 

Saving comments and form field entries 

 

Do one of the following: 

· Choose File > Save  

· /ƘƻƻǎŜ CƛƭŜ Ҕ {ŀǾŜ !ǎΧ Ҕ ŜƴǘŜǊ ǘƘŜ ŦƛƭŜƴŀƳŜ ŀƴŘ ƭƻŎŀǘƛƻƴ Ҕ /ƘƻƻǎŜ 5ƻŎǳƳŜƴǘ ŀƴŘ 

Annotations in Save What field > click Save. 

Saving a PDF as a TXT  

 

1. /ƘƻƻǎŜ CƛƭŜ Ҕ {ŀǾŜ !ǎΧ 

2. Choose the extension name from the Files of Type Option in the Save As dialog box. 

3. Enter the filename and location, and click Save. 

 

Note: This function allows PDF documents to appear, for confidential purposes; in different file 

types as if they were created on a different platform other than PDF. 

Exporting PDFs (Available in Standard and Business Only) 

Exporting PDF to Word, RTF, Excel, PPT or HTML file 

1. Select File > Export to... 

2. Select the format you want to convert PDF to. 

3. You can select the language used in the PDF from Setting before you save as to ensure the 

quality of the exported Word document. 

Exporting a PDF as an image 

1. Select File > Export to Images. 

2. Specify the page range (all pages, current page, a range of pages), and click OK. 
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3. You can set the quality, colorspace, resolution from setting before you save as. 

Reusing PDF Content 

With Foxit PhantomPDF, you can copy text and images to other applications, and view PDF 

contents in a text mode. 

Selecting and Copying Text 

The Select Text tool lets you select horizontal and vertical text or columns of text in a PDF. To 

copy text, click Select Text Tool  on Toolbar or choose Tool > Select Text on Menu Bar and 

do the following: 

 

Selecting text 

 

· Select a line of text: Move the cursor  toward a line of text you want to select. 

· Select a column of text: Put the cursor between the lines, move toward a column of text and 

draw a rectangle over it. 

· Select a word: Double-click the word you want to select. 

· Select multiple paragraphs through pages: Click at the start of the selection, scroll to the end 

of the selection without releasing your mouse. 

· Select all the text: Press Ctrl + A, or select some text, right-click it and then choose Select All. 

· Deselect all the text: Right-click the selected text, and choose Deselect All. 

Copying text 

 

Once you have selected the text, do one of the following: 

· Right-click the selected text > choose Copy. 

· Press shortcut key Ctrl + C. 

Pasting text 

 

To paste the selected text on Clipboard to another application, please follow the paste command 

of the specific application. 

Copying Images 

You can copy and paste individual images from a PDF to the clipboard, to other applications, or 

to other files.  

Taking a snapshot of an image 



Foxit PhantomPDF 
User Manual 

 59 

To copy an image, please switch to the Snapshot tool : 

· Choose Tools > Snapshot or click the snapshot tool  on Basic Toolbar, and the pointer 

changes into a Cross  automatically. 

· Hold the pointer over the image and drag a rectangle around it. 

· You will be prompted that the selected area has been copied to the clipboard. 

· (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

· Paste the selected image to other applications. 

Taking a snapshot of a page 

You can use the snapshot tool  to copy the entire page. Both text and images will be 

copied as an image. 

· Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot tool  on 

Basic Toolbar. 

· Drag on the page to select content, click anywhere in the page, or right-click anywhere in 

the page ŀƴŘ ŎƘƻƻǎŜ ά{ŜƭŜŎǘ !ƭƭέ ǘƻ ŎƻǇȅ ǘƘŜ ŜƴǘƛǊŜ ǇŀƎŜΦ 

To deselect it, please right-ŎƭƛŎƪ ŀƴȅǿƘŜǊŜ ƛƴ ǘƘŜ ǇŀƎŜ ŀƴŘ ŎƘƻƻǎŜ ά5ŜǎŜƭŜŎǘ !ƭƭέΦ 

· You will be prompted that the selected area has been copied to the clipboard. 

· (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

· Paste the selected image to other applications. 

Note: The selected area will be highlighted in blue. 

Copying a Combination of Text and Images as an Image 

You can use the snapshot tool to copy the all selected content (text, images, or both) to the 

clipboard or other applications. Text and images will be copied as an image. 

To copy a combination of text and images as an image, do the following: 

· Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot tool on Basic 

Toolbar. 

· Drag a rectangle around the text and images. 

· You will be prompted that the selected area has been copied to the clipboard. 

· (Optional) Right-click the selected area, and then choose Copy Select Graphic. 

· Paste the selected image to other applications. 
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Chapter 5 ς Organizing PDFs (Available in 

Standard and Business Only) 

Foxit PhantomPDF comes with a built in functionality to combine various PDF files & split one 

PDF into various small single & multiple page PDF files according to page numbers as well as page 

range. Organize PDF files by re-arranging pages, composing page outlines, etc. Foxit PhantomPDF 

displays an overview page without any additional software so you can easily know what you are 

working on. It allows you to split, merge, and reorganize pages in your PDF document.  

Inserting Pages 

Inserting pages from a file 

 

Foxit PhantomPDF allows you to insert one PDF into another. 

 

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > 

Insert Pages > From File.  

2. Select the files or the folders that you want to insert into the target document, and click 

Open. (Support to add multiple file with PDF, doc, jpg etc formats and folders one time.) 

3. In the Insert Pages dialog box, specify where you want to insert the document (before or 

after the first, last, or a designated page of the open PDF), and page range (all or specific 

pages) of the PDF document that you want to insert. 

4. Choose the file you added and you can preview the insert page in the right bottom image 

box. 

5. To leave the original PDF intact as a separate file, choose Save As, and type a new name for 

the merged PDF.  

 

Inserting pages from a scanner 

 

You can insert pages from a paper document using Foxit PhantomPDF and your scanner. 

 

1.  Open the PDF that you want to serve as the basis of the combined file, and choose Organize > 

Insert Pages > From Scanner. 

2.  Select the input and documents options in the Foxit Scanner dialog box, and then click Scan. 

 

See also άCreate a PDF from a scannerέ 

 

Inserting pages from a blank page 

 

1. Open the PDF that you want to serve as the basis of the combined file, and choose Organize > 

Insert Pages > From Blank Page. 
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2. In the Insert blank pages dialog box, specify where you want to insert the blank page (before 

or after the first, last, or a designated page of the open PDF), and page count (how many 

blank pages you want to insert), and click OK. 

3. To leave the original PDF intact as a separate file, choose Save As, and type a new name for 

the merged PDF. 

Deleting Pages 

After combining PDF files, you can delete unwanted or blank pages.  

 

Deleting Pages using the Delete command 

 

1. Open the PDF document where you want to delete pages. 

2. (Optional) Click the Page Thumbnails button  in the navigation pane and select the 

pages you want to delete. 

3. Choose Organize > Delete Pages. 

4. Click OK to delete selected pages or click From and specify a range.  

 

Note: If you want to retain a copy of the original PDF, make sure that you save the new document 

using Save As rather than Save. 

 

Deleting Pages using page thumbnails 

1. In the Pages panel, select a page or group of pages:  

Õ Select the page number box of the thumbnail or the page thumbnail itself. 

Õ Shift-click or Ctrl- click to select a range of page thumbnails. 

2. Choose Delete Pages from the Pages panel Options menu, and click OK. 

Extracting Pages 

Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted pages 

contain not only the content but also all form fields, comments, and links associated with the 

original page content. 

 

You can leave the extracted pages in the original document and create a new PDF that includes 

all of the extracted pages during the extraction processτcomparable to the familiar processes of 

cutting-and-pasting or copying-and-pasting, but on the page level.  

 

Note: Any bookmarks or article threading associated with pages are not extracted. 

 

1. Open the PDF in Foxit PhantomPDF and choose Organize > Extract Pages.  

2. In the Extract Pages dialog box, under Extract Range, do any of the following:  
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Õ To extract only every other page, select either Odd Pages only or Even Pages only. 

Õ To extract only one page or a range of pages, select From, and enter page numbers in 

the From and To options. 

3. In the Extract Pages dialog box, to leave the original pages in the document and create a 

single PDF that includes all of the extracted pages, select Extract Pages As A Single File, click 

OK. 

4. A Save As dialog box automatically appears asking you to enter a filename and click Save. 

The saved file is not currently open in Foxit PhantomPDF. 

5. LŦ ǘƘŜ ά9ȄǘǊŀŎǘ tŀƎŜǎ as a {ƛƴƎƭŜ CƛƭŜέ ƻǇǘƛƻƴ ƛǎ ŘŜǎŜƭŜŎǘŜŘΣ ǘƘŜ ǎƛƴƎƭŜ t5C ǘƘŀǘ ƛƴŎƭǳŘŜǎ ŀƭƭ ƻŦ 

the extracted pages is currently open without being saved. You have to manually save the 

single file if you like. 

6. The extracted pages are placed in a new document named Extract Pages From [original 

document name].pdf. 

 

Note: The creator of a PDF document can set the security to prevent the extraction of pages. To 

view the security settings for a document, choose File > Properties, and select Security. 

Replacing Pages 

You can replace an entire PDF page with another PDF page. Only the text and images on the 

original page are replaced. Any interactive elements associated with the original page, such as 

links and bookmarks, are not affected. Likewise, bookmarks and links that may have been 

previously associated with the replacement page do not carry over. Comments, however, are 

carried over and are combined with any existing comments in the document. 

To quickly update a PDF, you can replace individual pages. 

1. Open the PDF that contains the pages you want to replace.  

2. Choose Organize > Replace Pages.  

3. Select the PDF document containing the replacement pages, then click Open. 

4. Under Original, enter the pages to be replaced in the original document.  

5. Under Replacement, enter the first page of the replacement page range. The last page is 

calculated based on the number of pages to be replaced in the original document.  

6. Click OK.  

Swapping Two Pages 

The Swap feature is useful sometimes if you want to swap two different pages within a PDF 

document.  

 

1. Open the PDF document within which you want to swap pages. 

2. Choose Organize > Swap Two Pages. 
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3. In the Swap Two Pages dialog box, enter two different page numbers in the Swap and For 

options.  

4. Click OK.  

Duplicating Pages 

The Duplicate Pages feature allows you to copy pages within a PDF document. 

1. Open the PDF document within which you want to copy pages. 

2. Choose Organize > Duplicate Pages. 

3. In the Duplicate Pages dialog box, specify where you want to copy pages within the 

document (before or after a designated page of the open PDF), and enter page numbers in 

the Form and To options that you want to copy. 

4. Click OK. 

Moving Pages 

The Move Pages feature allows you to move pages within a PDF document. 

 

Moving one or more pages within a PDF document 

 

1. Open the PDF document within which you want to move pages. 

2. Choose Organize > Move Pages. 

3. In the Move Pages dialog box, specify where you want to move pages within the document 

(before or after a designated page of the open PDF), and enter page numbers in the From 

and To options that you want to move. 

4. Click OK. 

 

Note: Tagged bookmarks affect the order that reading devices follow, such as devices for the 

visually impaired. Tagged bookmarks do not change the sequence of pages in a PDF.  

 

Moving one or more pages within a PDF, using page thumbnails 

1. Click the Pages button to open the Pages panel, and select one or more page thumbnails.  

2. To move a page, drag the page number box of the corresponding page thumbnail or the 

page thumbnail itself to the new location.  

Cropping Pages 

The Crop Pages dialog box is where you can adjust the visible page area. This can help you create 

consistency within a PDF composed of pages of different sizes.  

 

Cropping one or more pages 
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1. Open the PDF document within which you want to crop pages. 

2. Open the Crop Pages dialog box using one of the following methods:  

Õ Choose Organize > Crop Pages. 

Õ From the right click context menu on the Pages thumbnails, choose Crop Pages. 

3. In the Crop Pages dialog box, adjust values for the Margin Controls: Top, Bottom, Left, 

and Right. A black rectangle in the thumbnail page display shows the adjusted 

boundaries of the cropped page. 

4. Under Page Range, do any of the following:  

Õ To crop all pages in the PDF, select All. 

Õ To crop only one page or a range of pages, select From, and enter page numbers 

in the From and To options. 

5. Click OK. 

Rotating Pages 

You can rotate all or selected pages in a document. Rotation is based on 90° increments.  

 

1. Open the PDF document within which you want to rotate pages. 

2. Open the Rotate Pages dialog box using one of the following methods:  

Õ Choose Organize > Rotate Pages. 

Õ From the right click context menu on the Pages thumbnails, choose Rotate 

Pages. 

3. For Direction, select the amount and direction of the rotations: Counterclockwise 90 

degrees, Clockwise 90 degrees, or 180 degrees.  

4. For Pages, specify whether all pages, a selection of pages, odd or even pages or a 

range of pages are to be rotated.  

5. Click OK.  

 

Note: To temporarily change your view of the page, choose View > Rotate View > Clockwise 

or Counterclockwise. The original page orientation is restored the next time you open the 

PDF.  

Flattening Pages 

The Flatten Pages feature can discard interactive annotations in the PDF file and make them 

become part of objects of the PDF pages. 

 

1. Open the PDF document where you want to flatten pages. 

2. Choose Organize > Flatten Pages. 

3. In the Flatten Pages dialog box, specify the page range (current page, all pages, a range of 

pages), and click OK. 
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Note: If you want to retain a copy of the original PDF, make sure that you save the new document 

using Save As rather than Save. 
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Chapter 6 ς Editing PDFs 

Foxit PhantomPDF not only provides general editing features, but also provides an advanced 

Editor for professional PDFs editing.  

Advanced Editing Features (Available in Business Only) 

For advanced editing features, you need to install Foxit PhantomPDF Business Edition. There are 

two applications in Foxit PhantomPDF Business Edition, PhantomPDF main application and 

PhantomPDF Advanced Editor. The Foxit PhantomPDF Advanced Editor will be installed 

automatically and the icon of it  will be added once finish the installation of PhantomPDF 

Business Edition. 

With the Foxit PhantomPDF Advanced Editor, the only REAL editor for PDF files allows you to 

easily and efficiently change contents in any existing PDF files. You can select, insert, change, 

remove, rotate, copy and paste texts, images, graphics and shadings. You can insert, import, 

delete pages or design page layout. After you finish editing, you can print out the result PDF file, 

save it to overwrite the original file or create a new file. To trigger the advanced PDF Editor, 

please do one of the following: 

· Select Start > All Applications > Foxit PhantomPDF > Foxit PhantomPDF Advanced Editor. 

· Tools-> Modify content. The document will be switched to be opened with Foxit 

PhantomPDF Advanced Editor. 

 

For the detailed features usage, please refer to Foxit PhantomPDF Advanced Editor User Guide. 

(Please simply double click on the File Attachment icon    to open the attached Advanced 

Editor User Guide.) 

 

Note: If you are warned that the User Guide is set to be not allowed to open because youΩre 

currently in safe reading mode, please go to Tools > Preferences > Trust Manager to disable the 

safe reading mode. 

General Editing Features (Available in Standard and Business Only) 

You can use general editing features to create bookmarks, add links, attach files, add images, 

play and insert multimedia files, as well as run JavaScript on PDF files. You can go to Edit menu 

directly to use these general editing features. 
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Adding Header & Footer, Watermark & Background to PDFs 

Add Header/Footer, Watermark/Background to PDFs with Text, image and PDF, making your PDFs 

more professional and help you to easily view, navigate watermark and place marks on 

documents. 

Adding Header & Footer 

 

To add a new header & footer, please do the following: 

1. Open Edit menu > Header & FƻƻǘŜǊ Ҕ !ŘŘΧ 

2. 9Řƛǘ ǘƘŜ ǘŜȄǘ ƻŦ ƘŜŀŘŜǊ ϧ ŦƻƻǘŜǊ ƛƴ ǘƘŜ άŀŘŘ ƘŜŀŘŜǊǎ ŀƴŘ ŦƻƻǘŜǊǎέ ŘƛŀƭƻƎǳŜ ōƻȄΦ 

 

Add Headers and Footers Dialog Box 

 
3. Click Save Settings to save the current settings as a profile which can be applied directly to 

future documents 

4. Click OK to activate the operation. 

To update the header & footer, please do the following: 
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1.  Open Edit menu > Header & FƻƻǘŜǊ Ҕ ¦ǇŘŀǘŜΧ 

2.  Update the content in the update headers and footers dialogue box. 

3.  Click OK to activate it. 

To remove the header & footer, please do the following: 

6. Open Edit menu > Header & Footer > ReƳƻǾŜΧ 

7. /ƭƛŎƪ ά¸Ŝǎέ ƛƴ ǘƘŜ ƳŜǎǎŀƎŜ ōƻȄΦ  

Adding Background 

 

To add a new background, please do the following: 

1.  Open Edit menu > BŀŎƪƎǊƻǳƴŘ Ҕ !ŘŘΧ 

2. Edit the background in the add background dialogue box. 

· Choose one color as the background, or add the file from your computer via clicking 

the browser button. If the file has many pages, you can select one of them. 

· Set the appearance by choosing the rotation degree, the opacity. You also can choose 

to make the scale relative to target page or not. 

· Set the vertical and horizontal distance between the target page and the background. 

· Choose the page range to play the background. You can select all pages or specify the 

page range, or choose even pages or odd pages via clicking the right items in the 

subset list. 

· Check or uncheck the Show Preview option to preview the changes or not. 
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3. Click Save Settings to save the current settings as a profile which can be applied directly to 

future documents.             

4. Click OK to activate it. 

To update the background, please do the following: 

1. Open Edit menu > Background Ҕ ¦ǇŘŀǘŜΧ 

2. Update the content in the update background dialogue box. 

3. Click OK to activate it. 

To remove the background, please do the following: 

4. hǇŜƴ 9Řƛǘ ƳŜƴǳ Ҕ !ŘŘ ōŀŎƪƎǊƻǳƴŘ Ҕ wŜƳƻǾŜΧ 

5. /ƭƛŎƪ ά¸Ŝǎέ ƛƴ ǘƘŜ ƳŜǎǎŀƎŜ ōƻȄ.  

Adding Watermark 

 

To add a new watermark, please do the following: 
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1. Open Edit menu > WŀǘŜǊƳŀǊƪ Ҕ !ŘŘΧ 

2. Edit the watermark in the add watermark dialogue box. 

· Input the text as the background and choose the font, size and the color, or add the file 

from your computer via clicking the browser button. If the file has many pages, you can 

select one of them. 

· Set the appearance by choosing the rotation degree, the opacity. You also can choose 

to make the scale relative to target page or not. 

ü If you choose the άŀǇǇŜŀǊ ōŜƘƛƴŘ ǇŀƎŜέΣ ǘƘŜ ǇŀƎŜ ŎƻƴǘŜƴǘ ǿƛƭƭ ƻōǎǘǊǳŎǘ ȅƻǳǊ ǾƛŜǿ 

of some part of the watermark. 

ü IŦ ȅƻǳ ŎƘƻƻǎŜ ǘƘŜ άŀǇǇŜŀǊ ƻƴ ǘƘŜ ǘƻǇ ƻŦ ǇŀƎŜέΣ ǘƘŜ ǿŀǘŜǊƳŀǊƪ ǿƛƭƭ ŎƻǾŜǊ ǎƻƳŜ 

content, but you can adjust it via setting the opacity of the watermark. 

· Set the vertical and horizontal distance between the target page and the watermark. 

· Choose the page range to play the watermark. You can select all pages or specify the 

page range, or choose even pages or odd pages via clicking the right items in the 

subset list. 

· Check or uncheck the Show Preview option to preview the changs or not. 
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8. Click Save Settings to save your current settings as a profile which can be applied to other     

documents directly next time.  

9. Click OK to activate it. 

To update the watermark, please do the following: 

1. Open Edit menu > WŀǘŜǊƳŀǊƪ Ҕ ¦ǇŘŀǘŜΧ 

2. Update the content in the update watermark dialogue box. 

3. Click OK to activate it. 

To remove the watermark, please do the following: 

1. Open Edit menu > WŀǘŜǊƳŀǊƪ Ҕ wŜƳƻǾŜΧ 

2. /ƭƛŎƪ ά¸Ŝǎέ ƛƴ ǘƘŜ ƳŜǎǎŀƎŜ ōƻȄΦ  
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Adding Bates Number 

WhatΩs Bates Number? 

Bates numbering is used in the legal, medical, and business fields to place identifying numbers 

and/or date/time-marks on images and documents. These numbers may be solely numeric or 

may contain a combination of letters and numbers. It is a unique serial number attached to every 

page of a document collected and is also a method of indexing legal documents for easy 

identification and retrieval.  

 

To add Bates Number, please do the following: 

 

1. Open Edit menu > Bates bǳƳōŜǊƛƴƎ Ҕ !ŘŘΧ 

2. Add the files, folders or opened files by clicking Add Files, Add Folders or Add Open Files. In 

the files list, you can change the order by clicking Move Up or Move Down, you can delete a 

file by clicking Remove. 

3. Click Output Options. Here, you can set the target output folder, name the file and create 

the log file in the dialogue box. Click OK to exit the box after completing these settings. 

4. Click OK and a dialog box to add Headers and Footers will pop up for you to insert Bates 

Number on the PDF documents. 

 

 

 

 /ƭƛŎƪ LƴǎŜǊǘ .ŀǘŜǎ bǳƳōŜǊΧ  

 Another dialog box will appear for setting the number of digits used, the start number, 

and the prefix/suffix, if needed. Click OK to finalize these setting. 
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 Click Ok button. 

 

Removing Bates Number 

 

If you want to remove Bates Number in a file, please do following: 

Select Edit > Bates Numbering > Remove. 

Undoing and Redoing 

When making quick adjustments to your document, you may want to undo or redo the most 

recent action performed. You can undo and redo up to 10,000 actions in Foxit PhantomPDF.  

Undo your last action 

· Select Edit > Undo.  

· Click Undo on the Standard toolbar. 

· Press Ctrl+Z. 

Note: {ƻƳŜ ŀŎǘƛƻƴǎ ŎŀƴΩǘ ōŜ ǳƴŘƻƴŜΣ ǎǳŎƘ ŀǎ ŎƭƛŎƪƛƴƎ ŀƴȅ ŎƻƳƳŀƴŘ ƻƴ ǘƘŜ CƛƭŜ ƳŜƴǳΦ LŦ ȅƻǳ ŎŀƴΩǘ 

undo an action, the Undo command changes to the grayed. 

Redo actions that you undid 

 

· Select Edit > Redo. 

· Click Undo on the Standard toolbar. 

· Press Shift+Ctrl+Z.  

Cutting, Copying and Pasting Comments 

Cutting comments 
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Cutting removes selected comments from the current location. Once you cut the comments, you 

can paste within the same document, into a different document. 

· Select comments to be cut by using Ctrl+Click. 

· Choose Edit > Cut, OR select Cut from the right-click menu, OR press Ctrl+X. 

· You are now ready to paste. 

Copying comments 

 

Once you copy the comments, you can paste within the same document, into a different 

document. 

· Select comments to be copied by using Ctrl+Click. 

· Choose Edit > Copy, OR select Copy from the right-click menu, OR press Ctrl+C. 

· You are now ready to paste. 

Pasting comments 

 

You can paste comments within the same document, a different document in Foxit PhantomPDF. 

· Copy or cut the selected comments by using Ctrl+Click. 

· Place your cursor where you want to paste comments within the same document or to 

another opened document. 

· Select Edit > Paste, OR select Paste from the right-click menu, OR press Ctrl+V. 

Editing Page Transition in Full Screen  

Page transition in full screen mode helps you to turn pages is the same as the transition feature in 

Microsoft Power Point. To edit page tǊŀƴǎƛǘƛƻƴ ŦƻǊ ƻƴŜ ŘƻŎǳƳŜƴǘΣ ŎƘƻƻǎŜ 9Řƛǘ Ҕ tŀƎŜ ¢ǊŀƴǎƛǘƛƻƴǎΧ 

 

Note:  
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¶ This change only works for the PDF you trigger the operation.  

¶ The pages will be turned in the same way the next time you open and view the document in 

full screen mode. 

¶ If you want to set page transition to all PDF documents opened by Foxit PhantomPDF, please 

choose Tools > Preferences > Full Screen.  

 

Working with Bookmarks 

Bookmarks are navigational tools that make your PDF files easier to read. They are usually 

generated automatically during the PDF creation.  

Bookmarks are useful for users to mark a place in a PDF file so that users can return to it with 

ease. Or you may like to have your own bookmark structure and new bookmark names. With 

Foxit PhantomPDF, you can easily nest, edit, or delete bookmarks in a PDF file if the security 

settings allow.  

Adding a bookmark 

 
1. Go to the page where you want the bookmark to link to. You can also adjust the view 

settings. 

2. Use the Hand Tool  to create the bookmark: 

· To bookmark selected text, use the Select Text Tool , and then drag to select the text. 

The selected text becomes the label of the new bookmark. You can edit the label. 
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3. Place your bookmark where you want it in the bookmark list. 

             

4. Click the New Bookmark icon at the top of the Bookmarks panel, or right-click the 

selected bookmark and choose Add Bookmark 

Moving a bookmark 

 
Select the bookmark you want to move, and then do one of the following: 

· Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

· Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is moved. 

Organizing a bookmark hierarchy 

 
A bookmark hierarchy is an outline or stratified structure that places some bookmarks within 

others. In Foxit PhantomPDF, multilevel bookmark hierarchy can be defined by properly dragging 

the bookmark icon in the Bookmark panel. 

To nest a bookmark, please do one of the following: 

 

· Select the bookmark you want to nest. 

· Hold the mouse button down and then drag the bookmark icon  directly underneath 

the parent bookmark icon. The Line icon  shows the place where the icon will be 

located. 
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· Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste under Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

To move a bookmark out of nested position, please do one of the following: 

 

· Select the bookmark you want to move. 

· Hold the mouse button down and then drag the bookmark icon  directly next to the 

parent bookmark icon. The Line icon  shows the place where the icon will be located. 

· Right-click the bookmark icon  and choose the Cut option > right-click the parent 

bookmark, and choose Paste after Selected Bookmark. 

Note: The bookmark links to its original destination in the document although it is nested. 

To expand or collapse a bookmark 

 

Click the plus sign (+) next to the bookmark icon to show any children. Click the minus sign (-) to 

collapse the list. 

Editing a bookmark 

 
In Foxit PhantomPDF, you are able to edit, change, or move the bookmarks with ease if the 

security settings allow.  

To rename a bookmark, right-click the bookmark you want to rename in the Bookmarks panel > 

choose the Rename option > type the new bookmark name. 

 

To reset a bƻƻƪƳŀǊƪΩǎ ŘŜǎǘƛƴŀǘƛƻƴ, please do the following: 

 

· In the document pane, move to the location you want to specify as the new destination. 

· (Optional) Adjust the view magnification. 

· Right-click the bookmark, and choose Set Destination. 

To customize the text appearance of a bookmark, do the following: 

 

· In the Bookmarks panel, right-click the bookmark > choose Properties. 

· In the Bookmark Properties dialog box, click the Appearance tab, and select the font style 

and color for the text. 

Note: After defiƴƛƴƎ ŀ ōƻƻƪƳŀǊƪΩǎ ŀǇǇŜŀǊŀƴŎŜΣ ȅƻǳ Ŏŀƴ ǎŜǘ ƛǘ ŀǎ ōƻƻƪƳŀǊƪǎΩ ŘŜŦŀǳƭǘ ǇǊƻǇŜǊǘȅ ōȅ 

right-clicking the bookmark and then selecting the option of Use Current Appearance as New 
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Default. 

To add an action to a bookmark, please do the following: 

 

· Right-click a bookmark, and choose Properties. 

· In the Bookmark Properties dialog box, click Actions. 

· Choose an action from the Select Action menu and click Add, and then refer to the section 

of ά!Ŏǘƛƻƴǎ ǘŀō ŦƻǊ ǘƘŜ ōǳǘǘƻƴ ǇǊƻǇŜǊǘƛŜǎέ. 

To delete a bookmark, please do one of the following: 

· Select the bookmark you want to delete and click the Delete button  at the top of the 

Bookmarks panel. 

· Right-click the bookmark you want to delete and choose Delete. 

Note: Deleting a bookmark deletes all the bookmarks that are subordinate to it. 

Adding Links 

This function helps you to lead the readers to related articles, references, or the intended web 

page.  

Generally speaking, there are two options of links for you: rectangle link tool  and polygon 

link tool  in Foxit PhantomPDF. 

Adding a rectangle link 

 

Rectangle Link Tool enables you to add a link with the shape of rectangle on the PDFs. 

To add a rectangle link, please do the following: 

· Choose Edit > Links > Rectangle Link. 

· Position the cursor on the place you want to add the link, hold and drag your mouse button 

to draw a rectangle. 

Tips: To draw a square link, press Shift key when you hold and drag your mouse button. 

 Pops up Create Link dialog box. Choose the appearance and destination of the link. 

 

¶ Appearance 

A. Thickness ς the thickness of the four sides of the rectangle. The higher of the value, the 

thicker of the sides. You can choose the thickness from 0-12, while the default is 1. 
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B. Border Style ς the style of ǘƘŜ ǊŜŎǘŀƴƎƭŜΩǎ ōƻǊŘŜǊΦ ¢ƘŜǊŜ ŀǊŜ ǘƘǊŜŜ ǘȅǇŜǎ ƻŦ ǘƘŜ ōƻǊŘŜǊ 

styles: 

 

Solid: the border is solid, but not hollowed out. 

Dashed: the border is drawn as a dashed line. 

Underline: the sides are visible except the underline. 

                                    

Solid Style              Dashed Style              Underline Style 

Three types of border styles 

 

C. Highlight ς the effect when you click the rectangle link. There are four types of the 

highlighting effects: 

None: ŘƻŜǎƴΩǘ ŎƘŀƴƎŜ ǘƘŜ ŀǇǇŜŀǊŀnce of the link. 

Invert: ŎƘŀƴƎŜǎ ǘƘŜ ƭƛƴƪΩǎ ŎƻƭƻǊ ǘƻ ƛǘǎ ƻǇǇƻǎƛǘŜΦ 

Outline: ŎƘŀƴƎŜǎ ǘƘŜ ƭƛƴƪΩǎ ƻǳǘƭƛƴŜ ŎƻƭƻǊ ǘƻ ƛǘǎ ƻǇǇƻǎƛǘŜΦ 

Inset: creates the appearance of an embossed rectangle. 

                            

None             Invert           Outline           Inset  

Four types of highlight 

 

D. Color ς the border color of the rectangle. Click the color button to choose any colors you 

like, or you may choose Other Color to add a customized color. The default color is red. 

 

Choose the color 

 

¶ Destination 

The destination refers to any point or location, for example, a web page, a named file or 
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position the link goes to. There are four options for you to choose: 

A. Go to a page view ς designate the link to a specific page view. Not only can you designate 

the link to a page in the current PDF, but you can also set the link to the page in another 

PDF. Also, you may change the current zoom setting and then set the position. 

To go to a page view, choose this option, click the Next button and do one of the following: 

Õ Set the position in current document ς scroll the current document, go to a new 

position where you want to set and click Set this position. 

Õ Set the position in another PDF document ς click the Open button  on the toolbar > 

select the PDF you want to set position > scroll this document and go to a position 

where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but not a new 

window.  

Õ Change the view magnification -- scroll in the current document or another document > 

go to a new position where you want to set > change the magnification of the position > 

click Set this position.  

Õ Click Cancel to cancel out of your operation. 

B. Go to a named position ς designate the link to a named position that has been set by 

creator of the current document.  

To go to a named position, choose this option and click the Next button > select a named 

position for the pop-up list > click OK. 

Note: An empty pop-ǳǇ ƭƛǎǘ ƛƴŘƛŎŀǘŜǎ ǘƘŀǘ ƴƻ Ǉƻǎƛǘƛƻƴ Ƙŀǎ ōŜŜƴ ƴŀƳŜŘ ōȅ ǘƘŜ ŘƻŎǳƳŜƴǘΩǎ 

creator. 

C. Open/execute a file ς designate the link to open another file. To do this, please follow the 

steps below: 

Õ Choose Open/execute a file > click the Next button > select the destination file and click 

Select. 

D. Open a web page ς designate the link to open a web page. Do the following: 

Õ Choose Open a web page > click the Next button > enter the URL of the destination 

web page or click the drop-down button to select a web site you have opened before. 

E. Others (use action property page) ς add an action to the link. Please refer to ά!Ŏǘƛƻƴǎ ǘŀō 

ŦƻǊ ǘƘŜ ōǳǘǘƻƴ ǇǊƻǇŜǊǘƛŜǎέ for more details. 
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Adding a polygon link 

 

Rectangle Link Tool enables you to add a link with the shape of quadrilateral or triangle on the 

PDFs. 

To add a quadrilateral link, please do the following: 

· Click the Quadrilateral Link Tool  on toolbar, or choose Edit > Links > Quadrilateral 

Link Tool on Menu Bar. 

· Position the cursor on the place you want to add the link > click to start the beginning of the 

quadrilateral > move and click to draw each side > click or double-click to finish. 

· Follow the steps specified in the section of ά!ŘŘƛƴƎ ŀ ǊŜŎǘŀƴƎƭŜ ƭƛƴƪέ. 

Moving or resizing a link 

 

You can move and resize the link after you create it. 

 Select one of the link tools or the Annotation Selection Tool  , and then move the 

pointer over the link so that the handles appear. 

 Do one of the following: 

A. To move the link, drag it to the desired area. 

B. To resize the link, drag any corner point to adjust. 

Deleting a link 

 Select one of the link tools or the Annotation Selection Tool  , and then move the 

pointer over the link so that the handles appear. 

 Select the link you want to delete. 

 Press the Delete key. 

Attaching Files 

You can attach PDF files and other types of files to a PDF. There are two options for you to add an 

attachment: attaching a file as a comment and attaching a file to the entire PDF. An attached file 

as a comment will appear in the page with the File Attachment icon  by default, while the 

attached file acts invisible and only can be seen when you click the File Attachment icon. 

Adding a file as a comment 

 

1. Choose Comments > Attach a file on page. 
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2. Position the pointer to the place where you want to attach a file as a comment > click the 

selected position. 

3. In the Add Attachment dialog box, select the file you want to attach, and click Open. 

Note: If you try to attach certain file formats (such as EXE), Foxit PhantomPDF warns you 

that your attachment is denied because of your security settings. 

4. The File Attachment Icon  appears at the place you designated. 

Working on the attachment comment 

 

You can open the attachment, add a description, move and delete it, and set the preferences. 

Opening an attachment 

Select the Hand Tool  or Annotation Selection Tool  and do the following: 

1. Double-click the File Attachment icon . 

2. In Open file attachment dialog box, select one of the three options and click OK. 

 

Open file attachment dialog box 

 

A. Open the file attachment ς open this file attachment, and the dialog box will always pop 

up when you double-click the File Attachment icon. 

B. Always open file attachments of this type ς open this file attachment, and the files of 

this type will be opened automatically when you double-click the File Attachment Icon 

next time. 

C. Never open file attachments of this type ς forbid to open the file attachments of this 

type. Whenever you double-click the File Attachment Icon, the files of this type will be 

ŦƻǊōƛŘŘŜƴ ǘƻ ƻǇŜƴ ŀƴŘ ȅƻǳΩƭƭ ōŜ ǇǊƻƳǇǘŜŘ ǘƘŀǘ άCƛƭŜ ŀǘǘŀŎƘƳŜƴǘ ƻŦ ǘƘƛǎ ǘȅǇŜ Ŏŀƴƴƻǘ ōŜ 

ƻǇŜƴŜŘ ōŜŎŀǳǎŜ ƻŦ ȅƻǳǊ ǎŜŎǳǊƛǘȅ ǎŜǘǘƛƴƎǎέΦ 

See also ά5ƻƛƴƎ ǎŜŎǳǊƛǘȅ ǎŜǘǘƛƴƎǎέ. 

 

Note: If you are in Safe Reading Mode, you cannot choose the way to open the attached file. 

Please go to Tools > Preferences > Trust Manager to check if the Enable Safe Reading Mode 
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option is checked or unchecked. 

 

 Save the PDF. 

Moving a file attachment icon 

Select the Hand Tool  or Annotation Selection Tool , click and drag the File 

Attachment Icon to move it to other place. 

Deleting an attachment comment 

Select the Hand Tool  or Annotation Selection Tool , and do one of the following: 

 Right-click the File Attachment icon  and choose Delete. 

 Click the File Attachment icon and press Delete key. 

More options with an attachment comment 

 

You are able to work on the attachment comment just like an ordinary comment, including set 

status, mark with checkmark, open popup note and add some descriptions, reply to the 

ŎƻƳƳŜƴǘΣ ŀƴŘ ŎƘŀƴƎŜ ǘƘŜ ƛŎƻƴΩǎ ŀǇǇŜŀǊŀƴŎŜΦ CƻǊ ŀƭƭ ǘƘŜ ƻǇŜǊŀǘƛƻƴǎΣ ǇƭŜŀǎŜ ǊŜŦŜǊ ǘƻ ά/ƘŀǇǘŜǊ 7 ς 

/ƻƳƳŜƴǘǎέ. 

Adding a document to the entire PDF 

1. Click the Attachment button  on the navigation pane and click Add button, or choose 

Edit > Attach a File. 

2. In the Add Attachment dialog box, select the file you want to attach, and click Open. 

3. The added document will be displayed in the Attachment pane. 

 

Working on the attachments 

You can open, save, delete and edit settings to the attachments. Click the Attachment button  

on the navigation pane > Open/Save/Delete/Edit Description. 

Manage Attachment in Attachment Panel 

 

Attachment Panel 
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Doing security settings 

 

To change the security settings you have set when you open the attachment file as a comment, 

Click the Settings button in the Attachment Panel and do one of the following: 

· To add a new extension, click the Add button to input the file extension in the Security 

Settings dialog box. 

· To delete an extension, click one of the existing extensions and click the Delete button. 

· To change the settings of how to open the attachments of the type, choose one of the three 

options listed. 

 

Working with Images 

You can specify a rectangle on any part of a PDF page and then insert an image into that 

rectangle. This feature is helpful when you want to explain or show something more dynamically.  

Adding an image 

You can add an image to a PDF with the Image Tool . After you insert a new image, you can 

adjust its size and position, change the appearance and other settings, etc. 

To add an image, do the following: 

· Choose Edit > Add Image. 

· Drag a rectangle on the page to define the canvas area for the image. 

· In the Add Image dialog box, click the Browse button to select the image that you want to 

insert and click the Open button. You will see the URL of this image has been added to the 

Location field. 

· Click the Advanced button to edit the setting of the image. 
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Image placement dialog box 

 

    A. When to scale ς choose when to scale the image you insert.  

    B. Scale ς choose to scale the image non-proportionally or proportionally. This option will be 

disabled when you select Never in the field of When to scale. 

    C. Fit to bounds ς check this option to scale the image to fit fully within the bounds of the 

rectangle without taking into consideration the line width of the border. 

    D. Border ς drag and move the scroll bar to ŎƘŀƴƎŜ ƛƳŀƎŜΩǎ Ǉƻǎƛǘƛƻƴ ƛƴ ǘƘŜ rectangle. The 

coordinates change when you move the scroll bar. 

· Click OK for your changes to take effect, or click Reset to reset the data to the original 

settings. 

· Click OK. 

Applying an image to other pages 

 

After adding an image, you may want to place the same image on additional pages while 

maintaining the original location and settings.  

 

To apply an image to other pages, please do the following: 

1. Right click on the image you wish to apply to other pages 

2. Choose the option Apply to Other Pages in the menu. 

3. Set the page range. 

4. Click OK. 

Moving and resizing an image 

 
To move an image, please do the following: 
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5. Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears. 

6. Click and drag the image to another place you like. 

To resize an image, please do the following: 

7. Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears, and click the image. 

· Place the cursor on any corner point. Pointer changes into the cursor showing the direction 

at which the rectangle will be resized. 

 

                          To resize the image 

 

· Drag the cursor outside, it will increase the size of the rectangle proportionally. Drag the 

cursor inside, it will decrease the size of the rectangle proportionally. 

Setting properties of an image 

 
1. Double-click the image or right-ŎƭƛŎƪ ƛǘ ŀƴŘ ǎŜƭŜŎǘ tǊƻǇŜǊǘƛŜǎΧ 

2. In the Appearance tab, do any of the following: 

Õ Locked ς When selected, prevents any further changes to any multimedia properties.  

Õ Close ς Applies and saves the current properties, and closes the multimedia properties 

dialog box. 

3. In the Settings tab, follow the steps in ά!ŘŘƛƴƎ ŀƴ ƛƳŀƎŜέ. 

4. For the Actions tab, Please refer to ά!Ŏǘƛƻƴǎ ǘŀō ŦƻǊ ǘƘŜ ōǳǘǘƻƴ ǇǊƻǇŜǊǘƛŜǎέ. 

Deleting an image 

1. Select the Annotation Selection Tool  or the Image Tool  , put the pointer over the 

image so that the handle appears, and click the image. 

2.   Press Delete or right-click the image > Delete. 
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Selecting multiple images 

1. Select the Annotation Selection Tool  or the Image Tool . 

2. Press and hold Shift or Ctrl and click the images you want to edit. 

3. To select all images, right-click an image > Edit > Select All.  

Aligning images  

 

· Select two or more images that you want to align. 

· Right-click the anchor, and then choose a command as follows: 

A. To align a column of images, choose Left, Right, or Vertically to align them respectively to 

the left edge, right edge, or vertical axis of the anchor image. 

B. To align a row of images, choose Top, Bottom, or Horizontally to align them respectively 

to the top edge, bottom edge, or horizontal axis of the anchor image. 

Note: When you right-click or Ctrl-click one of the selected images, it will be highlighted in red, 

ƛƴŘƛŎŀǘƛƴƎ ǘƘŀǘ ƛǘΩǎ ǘƘŜ ŀƴŎƘƻǊ ƛƳŀƎŜΦ ¢ƘŜ ŀƭƛƎƴ ƳŜƴǳ ŎƻƳƳŀƴŘǎ ƳƻǾŜ ǘƘŜ ƻǘƘŜǊ ǎŜƭŜŎǘŜŘ ƛƳŀƎŜǎ 

to line up with the edges of the anchor image. 

Below is an example:  

 

 

 

Centering images 

 

A.  Suppose that you want to set A 

as the anchor image. 

B. Select these two images > 

right-click A and choose Align > 

Left. You will see the other 

image is placed to the left edge 

of A. 

A 
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This function enables you to center the rectangle enclosed by the images you select vertically, 

horizontally or both. 

Below is an example: 

 

 

Distributing images 

 

This function will be available when selecting three or more images. 

· To distribute the images evenly between the topmost and bottommost images, choose 

Distribute > Vertically. 

· To distribute the images evenly between the leftmost and rightmost images, choose 

Distribute > Horizontally. 

Below is an example: 

A. Select two images. You can see 

these two images consist of an 

area with the shape of rectangle 

(marked with red). 

B. Right-click one of the images > 

Center > Vertically. You will 

find that the red rectangle is 

aligned vertically in the page. 
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Resizing images 

 

You can adjust multiple images with the same height, width, or both. Select one of the images as 

the anchor, and the rest of the images will be resized with the same height or width as that of the 

anchor image. 

Below is an example: 

 

A. Select three images A, B and C. A 

is the topmost image and C is 

the bottommost image.  

A 

B 

C 

B. Right-click any one of the images > 

Distribute > Vertically. And you will 

see that B is distributed evenly 

between A and C. 

A 

B 

C 

A. Select images A and B. Suppose 

that you want to set A as the 

anchor image. 

A 

B 




