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Introduction

Why PDFPO?

There are anumber of affordable PDF creator on the market that can convert printed documents to PDF
files. However, you often need to use very expensive tools like Adobe® Acrobat® to do post processing
like merging different documents together, re-arranging pages, composing page outlines, etc.

PDF Page Organizer provides avery reliable aternative to those expensive and complicated tools. It is
designed entirely to post process PDF files and generate PDF files. It also displays overview page
without support of any additional software (like Adobe® Acrobat® Reader), so you can easily know
what you are working on.
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Introducing PDFPO

Welcome to use Foxit PDF Page Organizer (PDFPO). PDFPO is designed entirely to post process PDF
files and generate PDF files.

PDFPO is a cost-effective and powerful tool that can be used to merge, split, and re-organize your PDF
files, perserving original pageslayout. It's very useful if you use PDF creation tools to create PDF files,
or want to re-organize your existing PDF documents.

PDFPO has a build-in viewer that you can find nowhere on the market. Using this viewer, you can enjoy
organizing documents on one side, and meanwhile viewing what you get on the other side.

PDFPO isreleased as shareware, you can have unlimited daysto evaluate it free, while the eval version
of the program has much limited way to use. If you want to use thefully functional version, you must
register the program.

For details, please see Eval and Registered Version.

For registered users, PDFPO allows you to do the following things:

. Merge severa PDF files or extract several pages from a PDF file and add them to a document.

+ Add an outline (bookmarks) to the file so it's easier for users to browse inside the document.

. Creat annotationsto the file, so you can add something like comments, company log, or
copyright marks to your document.

More features will be built into future versions, and free lifetime technical support and upgrades are
provided at alow price.

Go to Contents
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Eval and Registered Version

PDF Page Organizer has two versions for users: Evaluation version and registration versions.

For more information about registration, please visit our Online order page

Evaluation Version

PDFPO isreleased as shareware, you can evaluate it in an unlimited day, while you have to experience
restrictions as below:

1. All pagesin generated PDF fileswill contain a copyright mark.

2. Create only up to 10 outline entries for your target pdf document.

3. Allow only first half pages (up to ten pages) can be generated with annotations.
4. Allow only first half pages (up to ten pages) can be generated with layout.

If you are evaluating PDFPO, the "Licensed To" and "S/N" on "About" will be printed as "Evaluator"
and "null" (see the following figure). While in the following two versions they will be displayed as
"registered user name" and "registered serial number" respectively.

Foxit PDF Organizer

Thiz zoftware uses, with permis=ions, the following copyrighted materials:

Portable Document Format (PDF)
* Copyright 1535-2004 Adobe Systems Inc.

FreeType2
* Copyright (c) 1996-2001, 2002, 2003, 2004
David Turner, Robert Wilhelm, and Werner Lemberg

Foxit PDF Page Organizer 2.93 Build 030116 Fﬂx.ft
Copyright (c) 2003-2008 Foxit Software. All Rights Reserved.
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Introduction

Registered Version

Thisis acomplete version containing advanced key inside. In this version, user can freely use all
functions supported by PDFPO program, without any restrictions. Using this Registered Version,
users can:

. Merge severa pdf files or split a pdf file into several pages by importing source pdf pages, and

add themto afile
. Add an outline (bookmarks) to the file so it's easier for users to browse inside the document.

. Create annotations to the file, so you can add something like comments, company log, or
copyright marks to your document.
. Reset page layout of thefile, so that you can specify how the page can be previewed by users or

printed.
. Generate thefileinto a new pdf document contained pages, outlines, annotations, and basic
information.
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Main Features:

wn e

10.

Standal one software, Adobe Acrobat and Reader NOT required!

Can generate multiple pdf files from asingle pdf file by splitting its pages.

Can generate asingle pdf file by merging multiple pdf files or selected pages from one or more
pdf files.

Can save the pagesin the rough as *.po file for further reorganization and use before finally
generating it into target pdf file.

Can preview its contents while managing pdf pages.

o PDFPO has abuild-in viewer that you can find nowhere on the market. Using this viewer,
you can enjoy organizing pages on one side, and meanwhile viewing what you get on the
other side.

Pages pane allows you to import and edit pdf pages. Y ou can use Import command to bring up
Page Details dialog box, and within this box, you can:

o Add (merge) multiple pdf filesin one operation.

o Split it into single page or sets of pages when imported a single pdf file.
The imported files or selected pages are entered into Pagespane for further edit.
Outlines pane allows you to import and edit outlines for target pdf file. Within the Outlines pane,
you can:

o Directly insert and edit outline.

o Usethe Import command to import whole or a portion of outline from inside an pre-
existing pdf file. And the imported outline can be mixed with other outlinesas a
subordinate or coordinate outline.

o Position an entry(outline) to any location in a page ssmply by dragging the Position icon.
Annotation pane allows you to insert and modify three types of annotations (text, free text and
stamp) for target pdf files. Y ou can use I nsert command to pop up Annotation Details dialog
box, and within this dialog box, you can:

o Edit contents and descriptions for annotations.

Set the attributes of annotations whether to be Read-only or Printable, or not.

Customize the size and color of the text and marguee for annotation(s)

Select to apply annotation(s) to current page, any page ranges, and or all pages.

Set the annotation location by simply selecting the Relative or Absolute position.

Layout pane allows you to reset page's layout so that you can easily change the page outlook for
user preview or print. In this pane, you can:

o Reduce and enlarge pang size.

o Shrink or stretch page content in avertical or horizontal way.

o Clip the content of pages to meet the different purpose of the file printout.

o Move thelocation of the current page's content.

o Rotate the orientation of the current page's content.

Info pane allows you to add basic information, such as Title, Subject and Keywords, about pdf
filesinto target files.

O O O O
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What's New

What's New in Version 2.93

Foxit PDF Page Organizer Version 2.93 Build 080116 has introduced some new features and
enhancements listed below:

« File Association: Version 2.93 creates ppo file association automatically. To open a ppo file
with Foxit PDF Page Organizer, you just need to double-click on it.

« Rotating Preview: Y ou can now preview page rotation in the Preview window.

- Multi-line Annotations: Now you can insert multi-line stamp or free text to the designated
pages with Foxit PDF Page Organizer.

- Unicode Support: Better Unicode support for annotation editing.

« Streamlined Ul: The User Interface has been redesigned thoroughly, making organizing your
PDF files much easier.

- Bug Fixes.
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What's New in Version 2.4

. Powerful Layout pane was added.

What's New in Version 2.3

. PDF displaying APl was enhanced. A new PDF API was added in this version to make the
preview displaying more clear and fast.

. Fileimporting function was improved. User can import multiple PDF files at atime. In before
version user can only add PDF file one by one.

What's New in Version 2.2

« Annotation pane was added. In this version, users can create annotations for their target PDF
documents. Annotations can be displayed or printed in some or al pages of your document. It's
very useful if you want to add something like comments, company logo, or copyright marks to
your document.

What's New in Version 2.1

. Outline Position feature was added. This new feature can help you to quickly link an entry to any
location of a page. What you need to do is dragging the position icon to the target you want.

What's New in Version 2.0

. Information pane was added. In this pane, user can add for the destination document basic
information like Title, Subject, and Keywords.

. Outline Importing feature was added. In this version, user can use the new function of Import
PDF Outlines to selectively import pre-existing PDF outlines included in one existing PDF
document.



Introduction

Go to Contents




Introduction

Install & Uninstall

The Foxit PDF Pages Organizer (PDFPO) is a neat green software, no installation is required. All you
need to do isto visit the website, download the PDFPO zip file to your disk, and unzip it, and then run
the pdfpo.exe.

Here are the steps.

1.
2.

Go to our download web page, click download the PDFPO

Click on Open to save the zip file into the temporary folder, click on Save (recommended) to
store into your explorer.

3. Double click the zip file and extract the PDFPO file into PDFPO folder.
4.
5. You can copy the PDFPO.EXE to anywhere you feel convenient.

Open the PDFPO folder and run the PDFPO.EXE.

To unistall the PDFPO program, just ssimply delete the pdfpo folder.

Go to Contents
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Basic Steps in Using PDFPO

Launch a New File Window

On the PDFPO window, click New button or choose File > New or simply press CTRL +N to open a
new file window.

Importing and organizing pages

On the Pages pane, click Import button or choose Pages > | mport PDF Page(s) or smply press CTRL
+ | to import pages from the existing PDF document.

Importing and editing Outlines

On the Outlines pane, using Import, Insert and other edit functions to import and edit Outlines for the
imported pages. If you are not a user of Pro Version, you have to use this function in limited way.

Creating Annotations

On the Annotations pane, using I nsert to edit annotation content, description, position, page ranges and
other parameters. If you are not a user of Pro Version, you have to use this function in limited way.

Resetting Page Layout

On the Layout Pane, use the value buttons to change the page layout such as resize page, scale content,
clip content, move content, rotate page. If you are not a user of Pro Version, you have to use this
function in limited way.

Adding Information

On the Info pane, filling the relevant information for the destinations file. Thisis an optional step, you
can chose not to add information.

Saving and Opening

After finish the above first step or three steps, you can choose to save it so that later you can open it for
further reorganization.
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Generating

After finish the above first step or three steps, you can choose to generate it into PDF file by clicking on
Gener ate button.

Go to Contents




The PDFPO Window

Overview the Work Area

As the following legend shows, the main window of PDFPO fallsinto two head areas, the |eft areaisthe
Page Edit Area comprising of five panes for organizing pages. The right one is the Document Preview
Area for previewing pages. Menu Bar and Toolbar on the top of the window provides shortcut control to
work with the imported pages. And the Status Bar on the bottom of the window provides avisual view
reporting the current page location on the source or destination document.

I rorF Page Organizer - C:\Documents and Settings\Administrator\Desktop\3BigPreview.ppo® |’._||’E|fg|
Eile Pages Qutlnes Annotations Layouts View Tools Window Help

02 kB4 b ®-0e -
B C:\Documents and Settings\Administrator\Desktop\3BigPreview. ppo* |Z| |E| E|

Pages |0utlin£=3 Annotations || Layout || Information

[ File View ]I [_Page view |

Source file Srcpage  Folder

3BigPreview.pdf 1 ChDocuments a...
Foxit Company brochure.p... 1-15 ChDocuments a...

QD
g 2 & g

Import  Remove  Modify

IREEd‘;‘ Zoom: 47.1% Page#: 1f16 SrcFile: 3Bigh SrcPage: 11 MM

Menu Bar

File Pages Outlines Annotations Layouts View Tools Window Help

The Menu Bar gives you the full accessto all features of the PDF Page Organizer. Y ou can access the
menu by either using mouse or keyboard. Keyboard shortcuts, when available, are printed on the right of
the menu item.

Tool Bar



PDF Page Organizer
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The Tool Bar provides access to the frequently- used commands and facilitates your work with the
document. When you point to a button, the "Ready" on the left side of Status Bar can synchronously
report events for you.

Page Edit Area

The Page Edit Area, comprising of three panes, is the central work places, nearly all organization work
are accomplished here.

. Pages: This pane servesto import the source pages and list them in avisual way for further edit.
See also The Pages pane.

. Outlines: This pane servesto import , insert attach the bookmarks for the imported pages. See
also The Outlines pane.

. Annotations: This pane serves to create and edit Free Text or Stamp annotations for target pdf
files. See also The Annotations pane.

. Info: This pane serves to add basic information for the final output file which includes all
imported pages. See also The Info pane.

. Layout: This pane servesto reset page layout for file preview or printing. See a'so The Layout

pane.

Document Preview Area

This area serves to dispay pdf contents for you to preview, so that you can enjoy organizing pages on
one side, and meanwhile viewing what you get on the other side.

Y ou can preview the documents uisng the Pages, Ouitlines together with View Toolsin the Menu Bar or
Tool Bar. Please see Previewing Documents for details.

Status Bar

Ready foom: 62,1%  Pages: 2/8 SrcFile: MiniReader.pdf SrcPage: 2/8  NUM

The Status Bar on the bottom of the window provides avisual view reporting the current page location
on the source or destination document, the mouse pointing event, and the zoom level.



The PDFPO Window

. Ready: Reporting the status of this program in progress. When mouse is doing on the toolbar or
in the menu bar, , it will state the function of that feature.

. Zoom: Reporting the size of your viewing screen with percentage.

. Page#: Reporting location of the current displayed page in the destination file.

. SrcFile: Reporting the name of the source file from which pages are distilled.

. ScrPage: Reporting the location of the current displayed page in the sourcefile.

Go to Contents




The PDFPO Window

A Closer Look at the Edit Area

The Page Edit Area, comprising of five panes, isthe central work places. And nearly al tasks are
manipulated here.

. Pages pane: This pane serves to import the pdf pages and list them in a entry-list way for

reorganization. Y ou can click a pages list to view their included contents in the Preview Area by
using the left or right cursor key.
. Outlines pane: This pane serves to import, insert, attach bookmarks for the imported pages. Y ou

can also click the Outline entries to view their associated contents.
. Annotations pane This pane serves to create and edit annotations for target pdf files. You can

select to create Free Text or Stamp annotations.
. Info pane: This pane servesto add basic information for the final output file. Y ou can annotate

Tile, Subject and Keyword for this file which contains all the imported pages.
. Layout pane: This pane servesto reset page layout for target pdf file. Y ou can resize page, scale

content, clip content, move content, and rotate page.

Go to Contents




The PDFPO Window / A Closer Look at the Edit Area

The Pages pane

This Pages pane is populated to import and organize the pdf pages. It is comprised of a Entry List on the
top, and Button Tools on the bottom. Y ou can fist use the Import command to bring about "The Pages

Import Box" to add pdf pages. Imported pages details will then be displayed into Pages panein light of

Entry List as following legend shows. Y ou can view their included contents in the Preview Area using
navigation bar or left/right cursor. Y ou can also remove or modify the undesired imported pages, and
deftly rearrange the pages list sequence by using Up and Down arrow.

Pages | Outlines | Annoctations | Layout || Information

[ File view ]I [ Page view |
Page# Source file Srcpage Folder Note
1 3BigPreview pdf 1 CADocumentz a...
2-16 Foxit Company brochurg.p... 1-15 CADocuments a...

5 & @£ g &

Import Remowve Modify Up Crowen
Entry List
FPage# | =ource file =rCpage Falder

. Pagett: Displaying the output locations of the imported pages in the destination document.

. Source File: Displaying the original PDF document name from which pages are extracted.
. Srcpage: Displaying the input locations of the imported pages in the source file.

. Folder: Displaying the file path of the source PDF document on your disk driver.
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Button Tools

g & £ 8 &

Import  Remove  Modify Up Down

. Import: A button for you to merge or extract pages from the pdf files. Click on this button will
bring about Pages Import Box. on which you can add file and set page ranges to import. The
equivalent commands are -- Import button on the Toolbar, Import PDF Page(s) on the Pages of
Menu bar, or on the Right-click drop-down Menu.

See Also:
| mporting Pages

. Remove: A button for you to delete an unwished-for pages list. To remove, highlight a pages
list you want to delete, and then click on Remove button. The equivalent commands are --
Remove item on the Pages of Menu bar, or on the Right-click drop-down Menu.

See also:
Removing |mported Pages

. Modify: A button for you to reorganize the imported pages, such as changing the pages ranges
or re-importing pages from another pdf file. To modify, select a page(s) list want to be changed,
and click on M odify button, or double click on it, thiswill bring up Pages Modify Box on which
you can do changing. The equivalent commands are -- M odifyitem on the Pages of Menu bar, or
on the Right-click drop-down Menu.

See also:
Modifying | mported Pages

. Up: A button for you to rearrange the order of the pages list by moving up a highlight pages list.
To move up alist, select thislist, and click Up button. The equivalent commands are -- Move Up
item on the Right-click drop-down menu.

See also:
Reordering the Pages List

. Down: A button for you to rearrange the order of the pages list by moving down a highlight
pages list. To move down alist, select thislist, and click Down button. The equivalent commands
are --Move Down item on the Right-click drop-down menu.

See also:
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Reordering the Pages List

Go to Contents




The PDFPO Window / A Closer Look at the Edit Area

The Outlines Pane

This Outlines pane provides a place for you to edit outlines for the target document by inserting,
positioning, attaching, releasing, deleting the entries (outlines), and importing pre-existing outlines
included in the source PDF document. It comprises Button Tools and Status Bar on the bottom. Y ou can
select to directly insert and edit new outlines in the Outlines pane, or use Import button to bring about
Outlines Import Box to import pre-existing from pdf files. In addition, in course of organizing the

outlines, double-click an engaged entry, its associated pages can be displayed in the Preview pane.

Pages Oullines | Annatations | Info... |

= L[] nttline A
B 1 '
[E corterts

EJ 1 Introcluction
D 2 Inztallirg and wninstalling POF Crestor

[El 3 Getting started with PDF Creato
|5} &5 Control Panel reference
E‘ E Microsoft macros
* |j E.1 Microsofl Word macro
* |:| B.2 PowwerPoint macro
- B

[ 71 Downloading PDF Craator

s = @ @

(=)

oE O+ F O+

I rripwcart Remowe Henamie Faziban

Outhine M ame: Izapages £60

| Diudline/7 Suppont
Destination Pagel; |2.d.5 w0 v 10

Button Tools

wmm, -
=

t2 B= M &3

[rnpart FRemowe FRename Fozition

. Import: A button for you to import pre-existing outlines from pdf files. Click this button will
bring about Outlines Import Box on which you can select ready-made outlines from a source pdf
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file or another pdf on your disk. The equivalent commands are -- Import PDF Outlines on the
Outlines of Menu bar, or on the Right-click drop-down Menu.

Remove: A button for you to delete needless entries (outlines). To remove an entry or a section
tree, select this entry or section, and click Remove button. The equivalent commands are --
Remove on the Outlines of Menu bar, or on the Right-click drop-down Menu.

Rename: A button for you to change an entry or a sub-entry name. To rename an entry or sub-
entry, select this entry or sub-entry, and click Rename button, and then input a new name. The
equivalent commands are --Rename on the Outlines of Menu bar, or on the Right-click drop-
down Menu.

Position: A button for you to make a linking between an entry and any location in apage. To
position an entry pointing, just drag this button to anywhere you want in page. Once you position
aentry, the X and Y coordinates on the Status bar will show exact place.

Status Bar

Total ;
Outline Name: R
[I:I utline/7 Suppoart
Destination Page#; |:?-'-15 s 0 & [0

Total Pages: Displaying the sum total of pages contained in the destination document.
Outline Name: Providing a place to display the selected entry name.
Destination Paget: This place serves the following two purposes:

o Thefirst oneisto facilitate your attachment of an entry to some page, to do this, just need
to select an entry, a disengaged entry = or an engaged entry®, and then key apage
number in this place. To view the result, first click other entry, and then click it.

o Theother isfor displaying its associated destination page number when you selecting an
engaged entry 5.

X and Y Coordinates: These two coordinates are used to show you your position when you
drag the Position button to somewhere in a page.

Go to Contents
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The Annotations (Annots) Pane

This Annotations (Annots) pane is populated to create and modify annotations for your target pdf
documents. It contains a Entry List on the top, Button Tools on the bottom. Y ou can first use I nsert
button to create a Free Text Annot, Samp Annot, or Text Annot in The Annotation Insert Box . Annot
details then will be displayed into Annotations pane as showed in the following legend, you can use the
navigation bar to view it. You can aso use Remove or Modify command to delete or change a
undesired annotation.

Pages || Outlines | Annotations | Layout | Information
N... Apply to Type Contents
1 2 Text <Mote=:Foxit Copyright Reserved
(&) Text ) Stamp () Free Text ¥ Link
g8 &
Inzert Remove  Modify
Mo. Apply to Type Contentz

NoO.: Indicates the insertion sequence of the annotations.

. Apply To: Indicates the page or page ranges which the annotation append to
Type: Indicates the type of the annotation, like Text, Stamp, Free Text and Link.
+ Contents: Indicates the contents of the annotations.

Button Tools
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A A =&

ln=ert B ermowe kA odifi

. Insert: A button for you to insert annotations. Click on this button will bring about Annotation
Insert Box.on which you can edit the annotations. The equivalent commands are -- Insert a New
Annotation item on the Annotations of Menu bar, or on the Right-click drop-down menu.

See also:
|nserting Free Text Annotations

| nserting Stamp Annotations

. Remove: A button for you to remove the undesired annotation list. To remove, select the
annotation you want to delete, and then click on Remove button. The equivalent commands are --
Remove item on the Annotations of Menu bar, or on the Right-click drop-down menu.

See also:
Removing Annotations

. Modify: A button for you to modify a dissatisfactory annotation list. To modify, select the
annotation list you want to change, and then click on M odify button, or double click on that
annotation list. The equivalent commands are -- M odify item on the Annotations of Menu bar, or
on the Right-click drop-down menu.

See also:
M odifying Annotations

Go to Contents
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The Info Pane

This Info paneis populated to add basic information for the destination document. Y ou have three fields
to describe: Title, Subject and Keywords.

Pages | Outfines | Annotations Info... | Layout |

Title: |S arnple

Subject: [T ast

Keywords:  Jsample, test, POFPO, Foxit Software]

Title

The destination document's name you wish to entitle.
Subject

The motif of the destination document.
Keywords

The keywords associated with the destination document. Keywords are useful for those who will be
indexing their documents and would like to improve searching efficiency.

Go to Contents




The PDFPO Window / A Closer Look at the Edit Area

The Layout Pane

The Layout pane is popul ated to reset page layout. It's especially useful when you want to specify page
layout for user preview or print. It consists of an undone button - Restore Original on the top, and five
Value Buttons beneath. Y ou can simply click on a Value Button to enable its affiliated value fields, and
type in anew value you want, and then click Apply to make it effect, or Cancel to retract your behavior.

Note: The page layout is deployed in user space coordinate system.

Fages | Elutlir'n:m] Annutatinnal Infa,, Layoul ]

Festare Original A

Fesziza Pags |
H: | wh | . ol ] RIS _|
_ ScsleContent | I
H: | -4 who | C kS _] I
Clip Conteant | | ]
Laft; | Top: |
Right: [0 Baottor: | ' | |

H Mave Cantent |

Rotate Fage J

Deazil | | [Aeeh| | Cerical |

A --- Undo Button B--- Vaue Buttons C --- Value Fields
Restore Original

A button for you to undo all changesin a current page. Click on this button, all values you
changed on current page will be got back to its original state.

Resize Page
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H: |732 i |E1 2 Apply Cancel

A button for you to enlarge or reduce the size of current page displaying in the Preview
Pane. When you click on Resize Page button, its affiliated value fields are enabled for
edit. You can either enter H (height) and/or W (Width) in their field, or drag the reference
point on the *red rectangle*, in Preview Pane, to a position you want. And then click
Apply to take effect, or Cancel to undo the changing.

See also: Resizing Page

Scale Content

| ' v Maintain Azpect Batio

H: |10 A % Apply | Cancel |

A button for you to stretch or shrink the proportion of document content currently
displayed in the Preview Pane. When you click on Scale Content button, its affiliated
value fields are enabled for edit. Just enter anew valueinthe H (height) or W (width)
field, and then click on Apply button to take it affect, or Cancel to take back the
changing. If you want to constrain proportions when scaling contents, check M aintain
Aspect Ratio. You can preview the result in the Preview Pane.

See also: Scale Content

Clip Content

| Crop Box. B
Left: |EI Top: |F"EIE
Right: |612 Bottarm: |EI Apply | Cancel |

A button for you to clip contents for file output.
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When you click on Clip Content button, its affiliated value fields are enabled for edit.
Drop down the combo box and select akind of box - CropBox, ArtBox, TrimBox,
BleedBox, and then enter a new value into Left, Right, Top, and Bottom field, or drag the
reference point on the *red frame*, in Preview Pane, to a position you want. And then
click Apply to take effect, or Cancel to undo the changing.

See also: Clipping Content

M ove Content

2 o 6 0 Apply Cancel

A button for you to adjust the location of current page content. When you click on Move
Content button, its affiliated value fields are enabled for edit. Y ou can either enter a new
X and /or Y valueinther field, or drag content in Preview Pane to a position you like.
And then click Apply to take effect, or Cancel to undo the changing.

See also: Moving Content

Rotate Page

Deasil |EI j Apply | Cancel |

A button for you to change orientation of current displayed page. When you click on
Rotate Page button, its affiliated value fields enabled for edit. Y ou can drop down the
Deasil combo box to select an orientation in 90-degree increments. And then click Apply
to take effect, or Cancel to undo the changing.

See also: Rotating Page

Go to Contents




The PDFPO Window / A Look at the Editable Dialog Boxes

A Look at the Editable Dialog Boxes

In this section, we will be introducing four main dialog boxes which you will most often deal with when
importing , modifying pages, importing outlines, and inserting annotations.

. ThePagesImport Box: Thisbox works to import source pages and specify the pages range that

you want to import.
. ThePages Modify Box: This box works to provide chances for you to change the imported page

(s) if the pages don't meet your satisfaction.
. TheOutlinesImport Box: This box works to selectively import the pr-existing outlinesin the

sourcefile.
. TheAnnotation Insert Box: This box works to create and edit annotations, and specify its

|ocation on documents, and more.

Go to Contents
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The Pages I mport Box

When you import pages, you should see a pop-up dialog box of the following example. In thisdialog
box, you can add multiple pdf file to import in one operation, and or extract pages from a pdf file. By
default, all pages in the source file are imported. All imported pages are displayed in "The Pages pane".

| Page Details 3
Sourca fils
File(s) [ (LA ]
Remove
2 |l [
Papes. |0 Tolal pages: |0
Pagels])

™ Single Page " muti Pages = Al Pages

Source page(s) number:

1 e: o
Resull peE(E) NUETbDEr: Ok
s o o e
Source File
Source file
| Fers) | Ak
Remoye |
Fages: |EI Total pages=: l‘ﬁ

Provide a place for you to add the source PDF files which pages you want to import. To add file(s), click
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on Add button, in the pop-up Open dialog box, select one or multiple pdf files, and click Open. The
selected pdf fileswill be entered into the File(s) box. And files are displayed by its location like "E:
\PDFfoxitlprinter.pdf:". If you wish to delete an unwanted file, highlight thisfile, and click on Remove
button.

. Pages: When afileis selected in the File(s) box, Pages will show its total page number.
. Total Pages: Showsthetotal pages number of all the added filesin the File(s) box.

Note: Currently, you can not specify page ranges when you import multiple pdf file at one time.
Page(s)

Fagels)
C Eingle Page 7 multi Pages = Al Pages

Source pagels) number;

K b |III

Rasult pagels) numiaar;

|21 = 1= ||:|

Thisareaisonly available when one file is added. In this Page(s) area, you can specify the page ranges
to import by checking Single Page, Multi Pages or All Pages. When you do a checking, the Source Page
(s) Number and the Result Page(s) Number will change accordingly.

. Single Page: When check this option, the left space under Source Pages Number will be
meanwhile editable, which allows you to type in the single page number say *8* (the 8th page).
If the page number you type exceeds the total pages number of afile, once you click Ok, you will
be prompted invalid.

. Multi Pages. When check this option, the two spaces under Source Pages Number will be
meanwhile editable, which allows you to type the initial page and ending page number so that
you can import sets of ranges say *2 - 28*.

. All Pages: Thisisthe default check value which allows you to import all pages of a pdf file.

. Source Pages(s) Number: Thisfield depends on which page range you select. When All Pages
is checked, thisfield are disabled, only displaying initial and final number of a pdf file; when
Multi Pages, thisfield is enabled to edit; when Single Page, the right space of thisfield is
enabled to edit.

. Result Page(s) Number: Thisfield is designed to display the location or position of the source
page(s) in the destination document.
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The Pages Modify Box

When you modify pages, you should see a pop-up dialog box of the following example. This Page
Details box is populated to give a chance for atering the imported pages and re-specify the page rangs.
For the parameters' usage, please refer to " The Pages Import Box".

apENIETaris: u;a]

Source file

E:Techritingyl pof Brovwwse

Total pages: |51

Page(=)
™ Single Page {* hulti Pages

Source page(s) number:

L e |2
Rezult pagel=) numbet: Ok,
L to: |2
Cancel
Source File

Display the path of the souce PDF document that you want to change. Y ou can just use Browse to select
and open another PDF document to replace this current PDF file. Then will the location of the new PDF
document be shown here instead.

Total Pages

Display the sum total of pages in the being imported source file. For example, the Total pages will
report *100* number, if you are importing a source PDF document containing total 100 pages.

Page(s)

In this Page(s) area, you can re-specify the page ranges to import by checking Single Page or Multi
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Pages. When you do a checking, the Source Page(s) Number and the Result Page(s) Number will change
accordingly.

. Single Page: When this option is checked, the left space under Sour ce Pages Number will be
meanwhile editable, which allows you to type in the single page number say *8* (the 8th page).
If the page number you type in exceeds the total pages number in the source file, when you click
Ok, you will be prompted invalid.

. Multi Pages. When this option is checked , the two spaces under Sour ce Pages Number will be
meanwhile editable, which allows you to typein the initial page and ending page number so that
you can import ranges of pages say *2 - 28*.

. Source Pages(s) Number: Thisfield is associated with the page ranges specification. When
Multi Pagesis checked, thisfield is enabled to edit; when Single Page, the right space of this
field isenabled .

. Result Page(s) Number: Thisfield is designed to display the location of the source page(s) in
the destination document.

Go to Contents
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The Outlines Import Box

When you perform import of outlines, you should see a pop-up dialog box of the following example. In
this dialog box, you can select to import outlines from the listing of source files, or Browse another PDF
file on your hard drive. To follow, under Source Outline(s), you can further select different portion
inside one outline to import . The imported outlines are entered into Outlines pane, and mixed with

outlines from other pdf files, or of your insertion.

Note: The"listing of sourcefiles' lists those pdf files of which page(s) have been included in or
imported to Pages pane.

MTPon L U T Tes Serarm e L:Tl
Source Cublne(s) Please salect & source file!
B readers 1 i* Select from source files: (double click to displxy)
= @ Wielcome to AppendPOF Pro File Name Folder
o
| % e easy! POF E iTechiriting!
) o POE P Foxt PDFTC FOF E-"Techriting!
= [¢][B) Using Append o focxft it E-Tecyriting!
) E‘ NS CIVM., man%20magep_...  ETechWritingd
+ ([ Using command-lire options pelttex-a pdt E-{Tecy¥riting!
& A IE Hunnng AppendPDF Pro best preld EATecyritingh
Foxt POFPO pdf | ETecWriingl.
2 pdf E- Tecvritingh

(" Sejact another PDF file:;

sl

Legands
[E] The page is not inchuded,  [E] The page is included

[ | Wt impart | Wyill b imported,

Select Al | Select Inverse | Deselect Al |

ImigaDit Cancel |

Select from Sour ce File(s): Thisplaceisfor listing source files which pages have been imported to
the Pages pane. Double click afile will display its outline onto Source Outline(s) on the left side. If you

select afile that does't contain outline itself, Source Outlines will display "No Outlines".

Select Another PDF File: This placeis for imputing outlines from other PDF documents on your
drive. Using Browse, you can bring about Open dialog box to select your intended PDF document.
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When you open a document, its outline will at once be displayed on to the Source Outlines area. If this
document doesn't include outline itself, the Source Outlines will show "No Ouitlines".

Sour ce Outline(s): Displaying bookmarks of a pdf document when you select it.

. Select All: Click this button to check al outlines for import.
. Select Inverse: Click this button to reverse your selection
. Deselect All: Click this button to cancel all your selections.

L egends: Illustrating the reference meaning of the icons on the Source Ouitlines.

Go to Contents




The PDFPO Window / A Look at the Editable Dialog Boxes

The Annotation Insert Boxes

When you perform insertion of annotation, you should see a small pop-up dialog box (see below),
prompting you to select one annot type to create: Free Text, Samp or Text.

select ... gj

il
{7 Free Text
Cancel
(" Stamp
(" Text

Whatever you select in the above Select... dialog box, its corresponding window will always pop up to
allow you to edit the annotation. And every edited annotation entry is entered onto "' _The Annotations
pane" for later view or reedit.

Parameters (Common to all the Annots Boxes)
Attributes Setup

. Print: Check this option to indicate the annotation is allowed to be printed together with target
document. Uncheck it to indicate the annotation should only display its appearance whilein the
Reader but should not print.

. Read-Only: Check this option to indicate you set annotation attribute as Read-Only into the
target document, and user is not allowed to change its value in the Reader.

Location Setup

. Position: A place for you to set location of annotations in target documents.
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Posfion

* Ralative i;—'_;_:',' M) Lerie i .'J

" Absolte

——

. Relative: Thisisdefault option. There are total nine position indicatorsin the
combo box. Y ou can drop them down, and choose the fittest one for yourself.

. Absolute: If you check this option, you can manually enter the X and Y
coordinates to position your annotation. But be sure the coordinates are not set too
big to exceed the visible area.

Page Range(s) Setup

. Apply Range: A place for you to specify page ranges to which you want to append annotations.
Should use commas to separate the page number if you assign annotations to multiple non-
contiguous pages.

Apply Rangs:
@ Al &
(" Page(s)

Enter page numbers andior pags ranges separated by COMMAS.
For example, 1,3.5-12.

. Check All, annotations will be appended to the whole document.

. Check Current Page, annotations will only gain access to the current displaying
page.

. Check Page(s), annotations will be appended to the page ranges or the separate
page you specify in this edit box.

Go to Contents
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Creating and Saving *PPO* Documents

To create a basic *PPO* document, do the following:

1.

2.

Click the New button on the Toolbar, or alternatively choose File > New, or ssimply press CTRL
+ N to open anew file window. If needed, you can launch multiple file windows.

On the Pages pane, click Import button, or alternatively choose Pages > Import PDF Page(s),
or simply press CTRL + | to import pages from the existing PDF document.

Y ou can add multiple pdf files to import at atime, or import asingle file by extracting its sets of
pages.

Click the Save button on the Toolbar, or alternatively choose File > Save, or smply press CTRL
+S to save thisfile with the extension as *.ppo*. Y ou can also use Save as command to save the
file with another name.

To create a *PPO*document with Outlines, do the following:

1.

2.

Click the New button on the Toolbar, or alternatively choose File > New, or ssimply press CTRL
+ N to open anew file window. If needed, you can launch multiple file windows.

On the Pages pane, click Import button, or aternatively choose Pages > Import PDF Page(s),
or simply press CTRL + | to import pages from the existing PDF document.

Y ou can add multiple pdf files to import at atime, or import asingle file by extracting its sets of
pages.

On the Outlines pane, use Import, Insert command and other edit functions to create Outlines
for the imported pages.

Y ou can import a pre-existing outline from a pdf file.

Click the Save button on the Toolbar, or alternatively choose File > Save, or smply press CTRL
+S to save this file with the extension as *.ppo*. Y ou can also use Save as command to save the
file with another name.

To create a *PPO* document with Annotations, do the following:

1.

2.

Click the New button on the Toolbar, or alternatively choose File > New, or simply press CTRL
+ N to open anew file window. If needed, you can launch multiple file windows.
On the Pages pane, click Import button, or alternatively choose Pages > Import PDF Page(s),
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or simply press CTRL + | to import pages from the existing PDF document.

Y ou can add multiple pdf files to import at atime, or import asingle file by extracting its sets of
pages.

On the Annotations pane, use I nsert command to edit the annotation content and determine its
style and format.

Y ou can select to insert aFree Text or Rubber Stamp annotation for the imported pages.

Click the Save button on the Toolbar, or alternatively choose File > Save, or ssmply press CTRL
+S to save this file with the extension as *.ppo*. Y ou can also use Save as command to save the
file with another name.

To create a *PPO* document with reset page Layout, do the following:

1.

2.

Click the New button on the Toolbar, or aternatively choose File > New, or simply press CTRL
+ N to open anew file window. If needed, you can launch multiple file windows.

On the Pages pane, click Import button, or alternatively choose Pages > Import PDF Page(s),
or simply press CTRL + | to import pages from the existing PDF document.

Y ou can add multiple pdf filesto import at atime, or import asingle file by extracting its sets of
pages.

On the Layout pane, click a value button together with the displayed page in Preview Pane to
resize page, rotate page, scale content, clip content, or move content.

Y ou can use Restore Original button to undo all your change on a current displayed page.

Click the Save button on the Toolbar, or alternatively choose File > Save, or smply press CTRL
+Sto save thisfile with the extension as *.ppo*. Y ou can also use Save as command to save the
file with another name.

To create a *PPO*document with pdf Info, do the following:

1.

2.

Click the New button on the Toolbar, or alternatively choose File > New, or simply press CTRL
+ N to open anew file window. If needed, you can launch multiple file windows.

On the Pages pane, click Import button, or alternatively choose Pages > | mport PDF Page(s),
or ssimply press CTRL + | to import pages from the existing PDF document.

Y ou can add multiple pdf filesto import at atime, or import asingle file by extracting its sets of
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3.
4.

pages.

On the Info pane, enter text or information in the Title, Subject, and Keywords fields.

Click the Save button on the Toolbar, or alternatively choose File > Save, or smply press CTRL
+Sto save thisfile with the extension as *.ppo*. Y ou can also use Save as command to save the
file with another name.

To create a *PPO* document with all above features do the following:

1.

2.

S

Click the New button on the Toolbar, or alternatively choose File > New, or ssmply press CTRL
+ N to open anew file window. If needed, you can launch multiple file windows.

On the Pages pane, click Import button, or aternatively choose Pages > Import PDF Page(s),
or simply press CTRL + | to import pages from the existing PDF document.

Y ou can add multiple pdf filesto import at atime, or import asingle file by extracting its sets of
pages.

On the Outlines pane, use Import, I nsert command and other edit functions to create Outlines
for the imported pages.

Y ou can import a pre-existing outline from a pdf file.

On the Outlines pane, use Import, I nsert command and other edit functions to create Outlines
for the imported pages.

Y ou can import a pre-existing outline from a pdf file.

On the Layout pane, click avalue button together with the displayed page in Preview Paneto
resize page, rotate page, scale content, clip content, or move content.

Y ou can use Restor e Original button to undo all your change on a current displayed page.

On the Info pane, enter text or information in the Title, Subject, and Keywords fields.

Click the Save button on the Toolbar, or alternatively choose File > Save, or smply press CTRL
+Sto save thisfile with the extension as *.ppo*. Y ou can also use Save as command to save the
file with another name.

Go to Contents
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Opening *PPO* Documents

To open asaved * PPO* file, do one of the following:

. Onthe Menu bar, select File > Open. In the Open dialog box, select adesired *.ppo file, and
click Open.

. Onthe Toolbar, select Open button. In the Open dialog box, select adesired *.ppo file, and click
Open.

« Usethe keyboard shortcut Ctrl + O to open. In the Open dialog box, select adesired *.ppo file,
and click Open.

Note: Currently you can only open onefile at atime.

Go to Contents
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Generating PDF Documents

After completing your pages organization on the Pages, Outlines, Annotations, Layout, and/or Info pane,
and you exult over the work, you can then generate your PDF file.

To generate a PDF file do one of the following:

« Onthe Menu bar, select File > Generate PDF. In the Generate As.. dialog box, input a name and
click Save.

. Onthe Toolbar, select Gener ate button. In the Generate As ...dialog box, input a name and click
Save.

. Usethe keyboard shortcut Ctrl + Shift + G to generate. In the Generate As.. dialog box, input a
name and click Save.

Y ou can see the generating process in a pop-up progress bar, and you may need to wait for seconds
when generating pdf files. It depends on the file size you generate.
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Closing Documents

To close a current file window, do as the following:

« Onthe Menu bar, select Window > Close or File > Close to exit your current file window.
. Usethe Close button on the right-up border of your current window.

To close all open files do as the following:

. Onthe Menu bar, select Window > Close All to close all windows at atime.
. Usethe Close button on the right-up border of your file windows to close one by one.

Note: To close the application, you can use the Close button on the title border, or select File > Exit to
perform the task.
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Showing or Hiding Toolbar or Status Bar
. Check in or check out the Toolbar or Status Bar from the View menu will achieve the task.

Go to Contents
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Resizing the Edit Area or Preview Area

To expand or shrink the Edit Area, do thefollowing::

. Drag theright border of the Edit Areatoward to left side to shrink the Edit Area, toward the right
side to expand it.

To expand or shrink the Preview Area, do the following:

. Drag theleft border of the Preview Areatoward to left side to expand the Preview Area, toward
the right side to shrink it.
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Magnifying and Decreasing the View

To increase or decrease maghnification

. To magnify or reduce your page, just select the Zoom In or Zoom Out tool from the Toolbar or
View menu.

To Resize a Page to Fit the Window
. Toresize apageto fit entirely in the Preview Area, choose View > Fit Page from the Menu bar.

To Resize a Page to Fit the Window Width

. Toresize apageto fit entirely the width of the Preview Area, choose View > Fit Width from the
Menu bar.

To Return a Page to its Actual Size
. Tomake apage come back to it actual size, choose View > Actual Size from the Menu bar.
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Previewing Documents

To preview Another Page with View Tools
Do one of the following:

. To go to next page, click the Next button on the Toolbar or choose View > Next Page on the
Menu bar. To go to the previous page, click the Previous button on the Toolbar or choose View
> Previous Page on the Menu bar.

. Togotothefirst page, click the First button on the Toolbar or choose View > First Page on the
Menu bar. To go to the last page, click the Last button on the Toolbar or choose View > L ast
Page on the Menu bar.

T jump to Another Page by its Number

. Choose View > Go To Page on the Menu bar, on the pop-up box type the page number, and click
Ok.

To preview Document with Outline
. To preview the destination document with its outline, click the outline's text in the pane.
To preview Document with Pages

o Select afilein the Pageslist, and then press the left or right curser key to page through
your document.

Go to Contents
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Importing Pages From PDF Document

In this section, we introduce how to import pages from the existing PDF document to PDFPO and then
modify them.

Importing Pages
Y ou can import a single page, page ranges or all pages (a whole PDF document).

1. Click Import button either on the bottom of the Pages pane or on the Toolbar, or choose Edit >
Import from the Menu bar, or ssmply right click your mouse and select Import Before or
Import After on the drop-down menu.

In the Page Details box, click on Browse.

In the Open dialog box, select a PDF file from which you want import page(s), and click Open.
In the Page Details box, specify page rangs in the Page(s) area, and then click Ok.

The page(s) islisted in the Pages pane in away indicating its original file title, path and location
on the original and present file.

arwDN

See also:

. The Pages Pane
. The Pages Import Box

Modifying Imported Pages

"Modify" feature is to provide a chance for you to rework the imported page(s) in case you feel the
distilled page(s) or PDF file are not entirely what you want.

Do one of the following:

. Double click asource file you want to change, on the pop-up Page Details dialog box, make a
modification to the existing items, or click Browse to import another PDF file, and then click Ok
button.

« Right click a source file you want to change and choose M odify, on the pop-up Page Details
dialog box, make a modification to the existing items, or click Browse to import another PDF
file, and then click Ok button.

. Highlight a source file you want to change, click M odify button on the Pages pane. On the pop-
up Page Details dialog box, make a modification to the existing items, or click Browse to import
another PDF file, and then click Ok button.
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. Highlight a source file you want to change on the Pages pane, click M odify button on the
Toolbar. On the pop-up Page Details dialog box, make a modification to the existing items, or
click Browse to import another PDF file, and then click Ok button.

. Highlight a source file you want to change, click Pages > M odify from the Menu bar. On the
Page Details dialog box, make a modification to the existing items, or click Browse to import
another PDF file, and then click Ok button.

The modified source pages will again be shown on the Pages pane list.
See also:

. Pages Modify Box

Removing Imported Pages
Do one of the following:

. Select apages|list you want to delete, and click Remove button.

. Select apages|list you want to delete, and right click your mouse, and then choose Remove.

. Select apageslist you want to delete, and choose Pages > Remove from the menu bar.

. If you are akey user you can use the cursor key to select a pages list you want to delete, and
press Del key.

Note: The removed pages can not be undone or recovered, if you want to retrieve them, you haveto
import again.

Reordering the Pages List
After import multiple PDF files, you can resort the pages list so that they locate in ayour desired order.

Do one of the followings:

. Select a source file you want to move in the Pages pane list, and click Up or Down button.
. Select asource file you want to move, right-click your mouse, and click Up or Down on the drop-
down menu.

Note: When you reorder the pages list, the destination page# will be changed accordingly.
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Editing Outlines

In this section, we introduce how to create outlines for the destination file. Y ou can first import outline
from the existing PDF file and then base on that structure to perfect it to fit your current destination file.
Or just manually insert entries one by one, according to your current file, to build the outline. And then,
you can modify the entries' name and link them with their associated destination pages or a particular
title in apage. To follow, you can preview the destination file by using the built outline and do
remodification, and remove the disengaged entry to finish your work.

Importing Outlines From PDF Document

PDFPO provides avery flexible way for you to input outlines. Y ou can import preexisting outlines for
the imported pages from the source PDF file, or another PDF file on your driver.

1. Select achild entry, a parent entry or the head Outline under where you want to position the
imported outline.

2. Click Import button on the Outlines pane, or right click your mouse to select Import PDF
Outlines on the drop-down menu, or select Outlines> Import PDF Outlines from the menu bar.

3. On the pop-up Outlines Import dialog box, select the pdf file. If you select to import outlines
from the Source PDF Files, just double click afile of which its outline will immediately be
displayed in the left side box. If you select to import outlines from another PDF file, click
Browse to Open the intended PDF file, and at once its outline will be displayed in the left side
box.

4. Onthe left side box, check the check box to select your desired outline, or use the buttons " Select
All, Select Inverse, Deselect All " on the bottom to help you do a quick select.

5. Click Import button after done.

6. The imported outlineislocated in the place you select in Step one.

Note: If you want imported outline to locate under a parent entry, you must select this parent entry and
do the import task. If you want the imported outline to stay as a entirely new parent entry, you must
select the head Outline, and then perform the import task.

See Also

. The Outlines |mport Box

Inserting Entries

Many times you may want to insert entries while you are editing outlines. Y ou can choose to insert a sub-
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entry or a coordinate entry.
To insert a sub-entry, do one of the following:

. Point to an entry where you want to insert a child entry, and then on the menu bar, click Outlines
> Insert Under.

. Point to an entry where you want to insert a child entry, and then right click on your mouse and
choose Insert Under on the drop-down menu.

To insert a coordinate entry, do one of the following:

. Point to an entry where you want to insert a coequal entry before or after, and then on the menu
bar, click Outlines> Insert Before or Outline> Insert After.

. Point to an entry where you want to insert a coequal entry before or after, and then right click
your mouse and choose Insert Before or Insert After on the drop-down menu.

Renaming Entries

Many times you may want to change the outline's name while you are editing outlines. To rename do
one of the following:

. Point to an entry which you want to rename, and then on the Menu bar, click Outlines > Rename
and input a new name.

. Point to an entry which you want to rename, and then click on the Rename button and input a
New name.

. Point to an entry which you want to rename, and then right click your mouse, choose Rename on
the drop-down menu and input a new name.

Deleting Entries

Many times there are idle entries you may want to remove while editing the outlines. Y ou can remove a
sub-entry , node entries, or all entries (whole outline) at atime.

To delete a sub-entry do one of the following:

. Point to an child entry that you want to remove, and then on the Menu bar click Outlines >
Remove.

. Point to an child entry that you want to remove, and then right click your mouse and choose
Remove on the drop-down menu.

. Point to an child entry that you want to remove, and then click on the Remove button.



Organizing Pages

To delete node entries do one of the following:
. Point to a parent entry that you want to remove, and then on the Menu bar click Outlines >
Remove.
. Point to an parent entry that you want to remove, and then right click your mouse and choose

Remove on the drop-down menu.
. Point to an parent entry that you want to remove, and then click on the Remove button.

Note: When you are deleting a parent entry, al its child entries are deleted too.
To delete Whole Outline do one of the following:

. Point to the head Outline, and then on the Menu bar click Outlines > Remove.

. Point to the head Outline, and then right click you mouse and choose Remove All on the drop-
down menu.

. Pont to the head Outline, and then click on the Remove button.

Previewing Outlines

To preview outlines, you can just click the plus sign to expand the outline or the subtraction sign to fold
them. Or more simply, just use the menu items Expand and Expand All to accomplish task.

To preview outlines do one of the following:

. Point to the head Outline or a parent entry, and then on the menu bar, click Outlines > Expand
or Outlines> Expand All.

. Point to the head Outline or a parent entry, and then right click your mouse and choose Expand
or Expand All.

Note: "Expand" will only display the first parent entries, and "Expand All" will display the whole
outlineincluding all children.

Attaching Entries to Pages

Y ou can attach a disengaged or reattach an engaged entry to a currently displaying page or other
destination pages. Y ou can also position an entry to a particular place in a page so that you can go
directly to this place by clicking this entry later when you view it in PDF reader.

To attach to a currently displaying page, do one of the following:

. Display the page to which you want to attach entry on the Preview area, and then right click on
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an engaged or disengaged entry, and choose Point to This Page on the drop-down menu.

. If you are to attach avacant entry to the currently displaying page, you can use Position to make
it. Do like this: click the vacant entry and then drag the Position to the current page.

. If you know the currently displaying page number in the destination document, you can aso do
like this: select the entry which you want to attach to page, and then in the Destination Page#
box input this page number. (Actually you can get the currently displaying page number simply
by looking at the item "Page#" in the status bar)

To attach to other destination pages
This task can be accomplished by means of the Destination Page# box. Here is how:

. Select an entry in the Outlines pane, and then in the Destination Page# box, input a page number
you hope this entry to point to.

Notes:

. The page number you input must not exceed the total page number in the destination document,
or it will be treated as invalid number.
« You can observer the page number in the status bar of the bottom of the PDFPO window.

To position an entry to a particular place in a page

Thistask is useful when there are multiple crosstitlesin a page, you can position a group of contiguous
entries to those crosstitles so that later you can view them directly and easily in a PDF viewer.

Do the following:

. Select an entry in the Outlines pane, display the page to which you want to position this entry on
the Preview area, and then drag Position to anywhere you want in this page.

Note: You will not be able to see the result in PDFPO after finish this above performance until you view
itin aPDF viewer.

Releasing Destinations

To release destinations is to delete pages that are included in the entries. Releasing a entry's destination
will not remove this entry, only makeit idle. Y ou can release a sub-entry's destinations, node entries or
al entries (whole outline's) destinations.

To release a sub-entry's destination, do one of the following:
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. Point to an entry of which its page you want to release, and then on the Menu bar click Outlines

> Remove Destination.
. Point to an entry of which its page you want to release, and then right click your mouse and

choose Remove Destination on the drop-down menu.

To release node entries' destinations, do the following:

. Point to a parent entry of which its pages including its child entries you want to release, and then
right click your mouse and choose Remove Destinations Tr ee on the drop-down menu.

To release all entries' destinations, do the following:

. Point to the head Outline, and right click your mouse and then choose Remove Designations
Tree on the drop-down menu.

Go to Contents
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Creating Annotations

In this section, we introduce how to create and edit annotations for the destination documents.

See also:
The Annotations Pane

The Annotation Insert Boxes

Inserting Free Text Annotations

N

4.

Click Insert button on "The Annotations Pane" .
Select Free Text on the pop-up prompt dialog box, and click on Ok button.
On the pop-up "Annotation Details: Free Text" dialog box, do the following:

Enter text in the Content field which will appear in the associated pages.

Choose M ar quee size by selecting either Auto Size or Custom.

Beware that the marquee size must not be smaller than that of the content text, otherwise part of

the annotations will be out of view.

Choose Position by selecting either Relative or Absolute. Thiswill decide where you want the

annotation to locate.

(Optional) Choose Font style and format for Content text.

(Optional) Check Print if you hope the annotation can be printed together with target document,
and Read Only, if you don't want annotation be changed in Reader.

Click Ok to insert the annotation to the Annotations Pane.

Inserting Stamp Annotations

N

Click Insert button on "The Annotations Pane" .
Select Stamp on the pop-up prompt dialog box, and click on Ok button.
On the pop-up "Annotation Details. Stamp" dialog box, do the following:

Enter text in the Content field which will appear in the associated pages.

Enter text in the Description field which will appear as a Pop-up Note in Reader.

Choose Frame Color to set Pop-up Note (description) appearance.

Choose M ar quee size by selecting either Auto Size or Custom.

Beware that the marquee size must not be smaller than that of the content text, otherwise part of
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4.

the annotations will be out of view.

Choose Position by selecting either Relative or Absolute. Thiswill decide where you want the
annotation to locate.

(Optional) Choose Font style and format for Content text.

(Optional) Check Print if you hope the annotation can be printed together with target document,
and Read Only, if you don't want annotation be changed in Reader.

Click Ok to insert the annotation to the Annotations Pane.

Inserting Text Annotations

N

4.

Click Insert button on "The Annotations Pane" .
Select Text on the pop-up prompt dialog box, and click on Ok button.
On the pop-up "Annotation Details: Text" dialog box, do the following:

Enter text in the Content field which will appear in the pop-up window.

Choose a Type name which will be used to construct icon appearance and displayed onto the
associated page(s).

Choose Frame Color to set pop-up window appearance.

Choose Position by selecting either Relative or Absolute. Thiswill decide where you want the
annotation to locate.

(Optional) Choose Font style and format for Content text.

(Optional) Check Print if you hope the annotation can be printed together with target document,
and Read Only, if you don't want annotation be changed in Reader.

Click Ok to insert the annotation to the Annotations Pane.

Removing Annotations

Do one of the following:

Select an annotation list from "The Annotations Pane" , click Remove button.
Sdlect an annotation list from "The Annotations Pane" , and choose Annotations > Removein
the Menu Bar.

Modifying Annotations

Sometimes you may not satisfy with the existing annotations, you can then reedit it by using "modify".

Do one of the following:
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. Select an annotation list you want to change in "The Annotations Pane" , click M odify button,

and then change the contents or settings.
. Select an annotation list you want to change in "The Annotations Pane" , choose Annotations >

M odify in the Menu Bar, and then change the contents or settings.

Go to Contents
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Adding Information

The information you can append to the file includes Title, Subject and Keywords. Y et, thisinformation
Is not always necessary for the destination file, you can choose to add or not.

For detail introduction, see the section of The Info Pane.

Go to Contents
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Setting Page Layout

In this section, we introduce how to reset page layout. Resetting page layout is especially useful when you want to
adjust page makeup when it displayed, or adjust page box when it printed.

See dso: The Layout Pane

Resizing Page

Resizing page is actually to enlarge or reduce the Media Box of a page currently displayed in the Preview Pane.
It's very useful if there are documents with different page size (for example the dimensions of A4 and A3) which
you want it to be unified in a same size (for example A4). When you resize page, you may like to zoom out your
page to afittest size for easy operation.

To resize a page, do the following:

1

Click on Resize Page button on the Layout Pane, you will see the following changes:

It's effiliated value fields are enabled for edit.
The page rectangle in Preview Paneis highlighted in red. Thisrectangle is called Media Box, its a natural

Size of a page.

Enter value in the H(height) and/or W (Width) field, or drag the reference point in the Media Box to a
position you want.

Note: PDFPO doesn't allow you to drag Media Box to asmaller size than that of the Crop Box. If you
insist on reducing the Media Box, you can manually type the valuein the H & W field to perform the task.

Click on Apply button to take your change effect, or Cancel to take back the change.

Note: Please be aware of that the intersection between the page's media box and the crop box is the region
that isviewed or printed. And the crop box's default is the value of media box. So on one hand, when you
shrink the page's media box without reducing the crop box accordingly, the portion outside of the media
box will not be displayed in Viewer (see the following example). On the other hand, if you enlarge the
page's media box without resizing the crop box, the displaying content is kept intact, while the page sizeis
expanded (for example expanded from A4 to A3), thiswill affect your printing result.

Example: The following example shows a page’ media box that is reduced in PDFPO and its result got
displayed in aviewer.
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. Figure <A>: Showsthe original PDF page in PDF Viewer.

. Figure<B>: Showsthe PDF pageisresized in PDFPO. The *red rectangle* indicates the page size
(media box) you pick.

. Figure <C>: Showsthe result page layout in PDF viewer

Scaling Content

Scaling content is actually to stretch or shrink the proportion of page content currently displaying in the Preview

Pane. Y ou can do vertical or horizontal scaling by changing the value H(height) and/or W (width). The scaling is
specified as percent with 100 being the normal height and width. When you scale content, you may like to zoom

out your pageto afittest size for easy operation.

To scale content, do the following:
1. Click on Scale Content button on the Layout Pane, you will see the following changes:

. It'saffiliated value fields are enabled for edit.
. The page rectangle in Preview Pane is highlighted in purple. This rectangle indicates the region for
viewing or printing.

N

Enter value in the H(height) and/or W (Width) field.
Check Maintain Aspect Ratio, if you want to constrain proportions when scaling contents.

w

. Note: When you check Maintain Aspect Ratio, the W field will be disabled, whereas its value will
change accordingly when you change the value of H.

4. Click on Apply button to take your change effect, or Cancel to take back the change.

Note: In the default coordinate system, the positive direction of the x-axis pointsto the right, and the
positive direction of the y-axis points upward. So for horizontal scaling, a positive value of scaling width
has the effect of expanding the content space; see Example 1. For vertical scaling, however, a negative
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value of scaling height has the effect of decreasing the content space; see Example 2.

Example 1. The following figures show a page content that is scaled horizontally with W percent being
160.

<A> <B> <C>

. Figure<A>: Showsthe original PDF pagein PDF Viewer.

. Figure<B>: Showsthe PDF page which is stretched horizontally in PDFPO. The * purple rectangle*
indicates the region for viewing or printing. That portion outside of * purple rectangle* will not be
displayed in PDF Viewer, see Figure <C>.

. Figure<C>: Shows the result page layout in PDF Viewer.

Example 2: The following figures show a page content that is scaled vertically with H percent being 60.
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. Figure<A>: Showsthe original PDF pagein PDF Viewer.

. Figure<B>: Shows the PDF page which is shrinked vertically in PDFPO. The * purple rectangle* indicates
the region for viewing or printing.

. Figure<C>: Shows the result page layout in PDF Viewer.

Clipping Content
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Clipping content is actually to adjust the page's crop box, art box, trim box, and bleed box, so to adjust the file
display, the output file page size and the file print. When you clip content, you may like to zoom out your page
to afittest size for easy operation.

To clip content do the following:

1.

4.

Click on Clip Content button on the Layout Pane, you will see the following changes:

It's affiliated value fields are enabled for edit.
The page rectangle in Preview Pane is highlighted in red. By default, this *red rectangle* is Crop Box, its

default isthe value of Media Box.

Just change the value if you want to adjust crop box. If you want to modul ate other box, drop down the
combo box and select another box - ArtBox, TrimBox or BleedBox.

Enter anew value into Left, Right, Top, and Bottom field, or drag the reference point on the *red
rectangle*, in Preview Pane, to a position you want.

Note: PDFPO doesn't allow you to drag CropBox, ArtBox, TrimBox or BleedBox to alarger size than that
of the Media Box. If you insist on enlarging the those boxes, you can manually type new value in the Left,
Right, Top, or Bottom field, to perform the task.

Click on Apply button to take your change effect, or Cancel to take back the change.

Moving Content

Moving content is actually to adjust the location of the current page's content. The location of the page content is
specified as x-axis and y-axis with 0,0 being the starting place. When you move content, you may like to zoom
out your pageto afittest size for easy operation.

To move content do the following:

1.

Click on M ove Content on the Layout Pane, you will see the following changes:

It's effiliated value fields are enabled for edit.
The page rectangle in Preview Pane is highlighted in purple. This rectangle indicates the origin size of a

page.

Enter anew X and /or Y valuein their field, or drag content in Preview Pane to a position you like.

Note: In the default coordinate system, the positive direction of the x-axis points to the right, and the
positive direction of the y-axis points upward. So moving content rightward or upward has a positive X
and Y value. Moving content leftward or downward, however, anegative X and Y value.

Contents outside of the displaying region of a page, or exceed the intersection between Media Box and
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Crop Box, will not be displayed in PDF Viewer.

3. Click on Apply button to take your change effect, or Cancel to take back the change.

Example: The figures show that a portion of a page content is moved outside of the displaying region of a
page and got no display in Viewer.

-
<B> <C>
[
. Figure<A>: ¢ SRR hows the original PDF page in PDF Viewer.

. Figure<B>: Shows a portion of the page is moved outside of the displaying region in PDFPO. The
*purple rectangle* indicates the region for viewing or printing.
. Figure<C>: Showsthe result page layout in PDF Viewer

Rotating Content

Rotating content is actually to change the orientation of the currently displayed page's content. Thiswill change
its actual orientation of the page, and can be saved and generated into pdf file.

To rotate content do the following:

1. Click on Rotate Page button on the Layout Pane, you will see the following change:
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. It'saffiliated value fields are enabled for edit.

2. Drop down the Deasil combo box to select an orientation in 90-degree increments - 90,180,270.
3. Click on Apply button to take your change effect, or Cancel to take back the change.

Note: Y ou can not see the result in the Preview Pane, while you can view it in PDF viewer.
Restoring Original

Restoring original is actually to undo all changesin a current displaying page. Click on this button, all values you
changed on the current page will be got back to its original state.

Go to Contents




Frequently Asked Questions

How can | Merge and Split PDF Documents?

Asyou know, in the importing progress, you can specify single page, range of pages or al pagesto be
imported to the PDFPO. In thisway, you can choose to split or merge PDF documents. If to split, you
can import (split) a PDF document to multiple pagefiles, if to merge, you can import (merge) different
PDF documentsto afile.

1. Launch aNew file window, or open a saved *.pdf po document.

2. Select Import on the file window

3. On the pop-up Page Details box, click Browse to open the PDF document you want to split or
merge.

4. On the Page Details box, specify the page ranges in the Page(s) area, and then click Ok

If you are importing pages for merging PDF files, you can repeat the above 2-4 steps to merge the page
(s) into asame PDFPO file.

If you are importing pages for splitting a PDF file, you can open another PDFPO file, and then repeat the
above 1-4 stepsto split the other part of a PDF fileinto it.

Can it work without Acrobat Reader?

Y es, you can use Foxit PDF Page Organizer or PDF Viewer without the support of Acrobat Reader.

Where is the inserted annotations?

Y ou need to make the box size large, because your font sizeis already 25, so a 5x5 box doesn't make
much space for the annotation, also you need to move the position alittle bit. Try use 50x50 for the size,
and 50,50 for position, you will see the annotation in the preview window.

We understand that's not convenient to specify those size and position in that way, so in the new version,
we automatically calculate the box size (according to font and text content), and you can simple choose
from positions like "left lower corner”, or "lower middle", something like that.
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